



<!DOCTYPE html>
<html>
  <head>
    <title>To fix San Francisco, don’t blame the NIMBYs — tax the rich, says Berkeley’s Richard Walker - Recode</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <meta name="apple-mobile-web-app-title" content="Recode" />
    
    <script type="text/javascript" src="https://optimize-stats.voxmedia.com/loader.min.js?key=3c1d5b6abcdb28bd"></script>
      <meta property="author" content="Eric Johnson" />
  <meta property="article:published_time" content="2019-03-20T06:20:00-04:00" />
  <meta property="article:modified_time" content="2019-03-20T06:20:00-04:00" />

    

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/recode/dropcap/recodedropcaps-regular.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicregularitalic/klavikawebbasicregularitalic.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicregular/klavikawebbasicregular.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicbolditalic/klavikawebbasicbolditalic.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicbold/klavikawebbasicbold.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/mkbhd/OpenSans-Regular.woff2" as="font" type="font/woff2" crossorigin>
  

  
    <link rel="preload" href="https://cdn.vox-cdn.com/shared_fonts/mkbhd/OpenSans-Bold.woff2" as="font" type="font/woff2" crossorigin>
  


<meta id="chorus-fonts" data-cid="site/font_loader-1552938305_5147_65085" data-cdata='{"version":"c246b289713c0bbee85fc3e5e892fa06","fonts_catalog":[{"slug":"recode-dropcaps","family":"recode-dropcaps","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/recode/dropcap/recodedropcaps-regular.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/recode/dropcap/recodedropcaps-regular.woff"},{"slug":"unison-klavika","family":"klavika-web","weight":"400","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicregularitalic/klavikawebbasicregularitalic.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicregularitalic/klavikawebbasicregularitalic.woff"},{"slug":"unison-klavika","family":"klavika-web","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicregular/klavikawebbasicregular.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicregular/klavikawebbasicregular.woff"},{"slug":"unison-klavika","family":"klavika-web","weight":"700","style":"italic","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicbolditalic/klavikawebbasicbolditalic.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicbolditalic/klavikawebbasicbolditalic.woff"},{"slug":"unison-klavika","family":"klavika-web","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicbold/klavikawebbasicbold.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/klavika/klavikawebbasicbold/klavikawebbasicbold.woff"},{"slug":"unison-nitti","family":"nitti-grotesk","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/unison/unison_base/nittigrotesk/nittigrotesk-normal.woff"},{"slug":"unison-open-sans","family":"Open Sans","weight":"400","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/mkbhd/OpenSans-Regular.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/mkbhd/OpenSans-Regular.woff"},{"slug":"unison-open-sans","family":"Open Sans","weight":"700","style":"normal","woff2_url":"https://cdn.vox-cdn.com/shared_fonts/mkbhd/OpenSans-Bold.woff2","woff_url":"https://cdn.vox-cdn.com/shared_fonts/mkbhd/OpenSans-Bold.woff"}],"font_stylesheets":["https://fonts.voxmedia.com/unison/stylesheets/recode.4d8e423c3e42a7c949e4b5e600d64ffb.css"],"font_tracker_stylesheets":[],"typekit_ids":[],"headline_balance_div_classes":"","headline_balance_fraction":1.0}'>

    <script>var chorusInitQueue=[],volume_embed_host="https://volume.vox-cdn.com";var Chorus=Chorus||{};Chorus.windowLoaded=!1,Chorus.AddScript=function(t,e){var o=document.createElement("script");o.async=!0,o.type="text/javascript",o.src=t,"function"==typeof e&&(o.onload=e);var a=document.getElementsByTagName("script")[0];return a.parentNode.insertBefore(o,a),o},Chorus.ready=function(t){"loading"!=document.readyState?t():document.addEventListener?document.addEventListener("DOMContentLoaded",t):document.attachEvent("onreadystatechange",function(){"loading"!=document.readyState&&t()})},Chorus.OnLoad=function(t){if(Chorus.windowLoaded=!0)return void t();var e=window.onload;"function"!=typeof window.onload?window.onload=t:window.onload=function(){e(),t()}},Chorus.OnLoad(function(){Chorus.windowLoaded=!0});var dataLayer=dataLayer||[];Chorus.OnLoad(function(){var t;void 0!==navigator.doNotTrack?t=navigator.doNotTrack:void 0!==window.doNotTrack?t=window.doNotTrack:void 0!==navigator.msDoNotTrack&&(t=navigator.msDoNotTrack),t=void 0!==t?/1|yes|true/.test(String(t).toLowerCase())?"true":"false":"undefined";var e={DNT:t};dataLayer.push(e)});var VoxMediaFontLoader=function(t){function e(t,e){var o=window.performance;if(o&&o.mark&&o.measure){var a=t.toLocaleLowerCase().replace(/\W+/g,"_")+(e?"_"+e:"");o.mark(a),o.measure(a+"_time","navigationStart",a)}}function o(){s.classList.add(c),e("fonts_success")}function a(){s.classList.add(c),e("fonts_fail")}function n(t){var o=[t.family,t.style,t.weight,"loaded"].join(" ");e(o)}function r(t){var e=u.font_stylesheets||[];t&&(e=e.filter(function(e){return!e.match(t)})),e.forEach(i)}function i(e){var o=t.createElement("link");o.href=e,o.rel="stylesheet",o.media="all",f.parentNode.insertBefore(o,f)}function d(e){var o,a=t,n=a.documentElement,r=setTimeout(function(){n.className=n.className.replace(/\bwf-loading\b/g,"")+" wf-inactive"},e.scriptTimeout),i=a.createElement("script"),d=!1,c=a.getElementsByTagName("script")[0];n.className+=" wf-loading",i.src="https://use.typekit.net/"+e.kitId+".js",i.async=!0,i.onload=i.onreadystatechange=function(){if(o=this.readyState,!(d||o&&"complete"!=o&&"loaded"!=o)){d=!0,clearTimeout(r);try{Typekit.load(e)}catch(t){}}},c.parentNode.insertBefore(i,c)}var c="fonts-loaded",s=t.documentElement,f=t.getElementById("chorus-fonts");if(f){var u=JSON.parse(f.getAttribute("data-cdata"));t.fonts?(r("voxmedia.com"),u.fonts_catalog.forEach(function(e){if(e.woff2_url||e.woff_url){var o=[e.woff2_url,e.woff_url].filter(function(t){return t}).map(function(t){return"url("+t+")"}).join(", "),a=new FontFace(e.family,o,{weight:e.weight,style:e.style});t.fonts.add(a),a.load().then(n)}}),t.fonts.ready.then(o,a)):r(),u.typekit_ids.forEach(function(t){d({kitId:t,scriptTimeout:3e3,async:!0})}),u.font_tracker_stylesheets.forEach(i)}};VoxMediaFontLoader(document);</script>
  <script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
      function retrieve(e){var r,o="kxvoxmedia_"+e;return window.localStorage?window.localStorage[o]||"":navigator.cookieEnabled?(r=document.cookie.match(o+"=([^;]*)"),r&&unescape(r[1])||""):""}Krux.user=retrieve("user"),Krux.segments=retrieve("segs")&&retrieve("segs").split(",")||[];
    })();
  </script>

    <script>
  dataLayer = [{"Network":"recode.net","Community":"recode.net","GA Primary ID":"UA-46415601-1","GA CrossDomains":"recode.net","Content ID":"18037920","Story Word Count":9279,"Entry Groups":"front-page:podcasts:policy:san-francisco:silicon-valley","Author":"Eric Johnson","Last Time Updated":"2019-03-20 10:15","Hour of Update":"10","Publish Date":"2019-03-20 06:20","Hour of Publish":"06","Demand Post":"no","All Chorus Categories":"recode.net:recode.net:front-page:podcasts:policy:san-francisco:silicon-valley","Content Type":"article","chartbeat_domain":"recode.net","chartbeat_zone":"172968584/recode/recode.net/podcasts","chartbeat_authors":"Eric Johnson","Logged in Status":"Logged Out","ScrollSubscription":"false"}];
</script>


<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W8JKW6');</script>
<!-- End Google Tag Manager -->
    <script>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</script>


      <link href="https://www.recode.net/style/community/633/a7f6994f3da54fdfbd132cce0f3f04aa/chorus.css" data-chorus-theme="chorus" rel="stylesheet" media="all">

    <meta name="style-tools" content="https://www.recode.net/style/community/633/79741836dabc13f1e64632727dd27a2b/tools.css">
    
      <script class="kxct" data-id="J94cwa0S" data-timing="async" data-version="1.9" type="text/javascript" src="https://cdn.krxd.net/controltag?confid=J94cwa0S" async></script>
<script src="https://cdn.vox-cdn.com/packs/concert_ads-7144555c8975fc4d8203.js" async integrity="sha256-rM8vpl7iMZLlBcEfOJ8gnN9yP2+hmaDmriMRsiqZz2Q= sha384-ncGgAdeQml9FMekyaOnz6i13wFNoJ5Iw5iyvWqh8wBPtnCZFlfuZ6M4Pmw0Jq1Lm" crossorigin="anonymous"></script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js" async></script>
<script src="https://www.googletagservices.com/tag/js/gpt.js" async></script>
<script src="https://cdn.concert.io/lib/concert-concierge.2.3.5.min.js" async></script>

    <script src="https://sejs.moatads.com/voxprebidheader841653991752/yi.js" async></script>

<meta name="msvalidate.01" content="D385D0326A3AE144205C298DB34B4E94" />

<meta name="ahrefs-site-verification" content="1e57a609922037a3fbdc1c22efd7334113f174f15608f37e1b8538a7b4ce64c3">
    <meta name="description" content="Walker’s latest book is all about &quot;the Dark Side of Prosperity in the San Francisco Bay Area.&quot;" />
<link rel="canonical" href="https://www.recode.net/2019/3/20/18273879/richard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" />
<meta property="og:description" content="Walker’s latest book is all about &quot;the Dark Side of Prosperity in the San Francisco Bay Area.&quot;" />
<meta property="fb:app_id" content="549923288395304" />
<meta property="og:image" content="https://cdn.vox-cdn.com/thumbor/DML5K29r7Rh4Z3SOdXepRzLezoY=/0x91:960x594/fit-in/1200x630/cdn.vox-cdn.com/uploads/chorus_asset/file/15974222/walker_photo.jpeg" />
<meta property="og:image:height" content="630" />
<meta property="og:image:width" content="1200" />
<meta property="og:site_name" content="Recode" />
<meta property="og:title" content="If you want to fix San Francisco, don’t blame the NIMBYs — tax the rich, says Berkeley’s Richard Walker" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.recode.net/2019/3/20/18273879/richard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" />

      <meta name="twitter:card" content="summary_large_image" />
      <meta name="twitter:url" content="https://www.recode.net/2019/3/20/18273879/richard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" />
      <meta name="twitter:title" content="If you want to fix San Francisco, don’t blame the NIMBYs — tax the rich, says Berkeley’s Richard Walker" />
      <meta name="twitter:description" content="Walker’s latest book is all about &quot;the Dark Side of Prosperity in the San Francisco Bay Area.&quot;" />
      <meta name="twitter:image" content="https://cdn.vox-cdn.com/thumbor/5-FNKLVzzyMWTZ6ROEk4wGwSpf8=/0x102:960x582/fit-in/1200x600/cdn.vox-cdn.com/uploads/chorus_asset/file/15974222/walker_photo.jpeg" />
      <meta name="twitter:site" content="Recode" />
    

      <meta name="sailthru.title" content="If you want to fix San Francisco, don’t blame the NIMBYs — tax the rich, says Berkeley’s Richard Walker" />
      <meta name="sailthru.tags" content="general,recode" />
      <meta name="sailthru.date" content="2019-03-20" />
      <meta name="sailthru.description" content="Walker’s latest book is all about &quot;the Dark Side of Prosperity in the San Francisco Bay Area.&quot;" />
    
    
  <link rel="shortcut icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6397031/recode_favicon-64.0.png">


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6397001/recode_favicon-16.0.png" sizes="16x16">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6397027/recode_favicon-32.0.png" sizes="32x32">
  

  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6397039/recode_favicon-96.0.png" sizes="96x96">
  


  
    <link rel="icon" type="image/png" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6397051/recode_favicon-192.0.png" sizes="192x192">
  


  
    <link rel="apple-touch-icon" href="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6397047/recode_favicon-180.0.png" sizes="180x180">
  


  <meta name="msapplication-TileImage" content="https://cdn.vox-cdn.com/uploads/chorus_asset/file/6397045/recode_favicon-144.0.png">
  <meta name="msapplication-TileColor" content="#ed2b23">
  <meta name="theme-color" content="">


    <meta data-chorus-version="d54ba266dfb2ca7d6ec5379e1444e3a15028e3d9" />

    <link rel="amphtml" href="https://www.recode.net/platform/amp/2019/3/20/18273879/richard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast">


    <link rel="alternate" type="application/rss+xml" title="Recode" href="/rss/index.xml" />
    
      <script type="application/ld+json">
  {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":"https://www.recode.net/2019/3/20/18273879/richard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast","headline":"To fix San Francisco, don’t blame the NIMBYs — tax the rich, says Berkeley’s Richard Walker","description":"Walker’s latest book is all about “the Dark Side of Prosperity in the San Francisco Bay Area.”","speakable":{"@type":"SpeakableSpecification","xpath":["/html/head/title","/html/head/meta[@name='description']/@content"]},"datePublished":"2019-03-20T06:20:00-04:00","dateModified":"2019-03-20T06:20:00-04:00","author":{"@type":"Person","name":"Eric Johnson"},"publisher":{"@type":"Organization","name":"Recode","logo":{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/uploads/chorus_asset/file/13668554/google_amp.0.png","width":199,"height":60}},"image":[{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/e0ZJydvYefjz_Lpc-WPBc6eNRnY=/1400x1400/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/15974222/walker_photo.jpeg","width":1400,"height":1400},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/aCqfBhZpmjkyL3JUB0dQrodgKQ0=/1400x1050/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/15974222/walker_photo.jpeg","width":1400,"height":1050},{"@type":"ImageObject","url":"https://cdn.vox-cdn.com/thumbor/vDr-VKiv0-jn0E49aUyux3I118Q=/1400x788/filters:format(jpeg)/cdn.vox-cdn.com/uploads/chorus_asset/file/15974222/walker_photo.jpeg","width":1400,"height":788}]}
</script>


    <meta name="outbrainsection" content="silicon-valley"></meta>
  </head>
  <!--[if lte IE 9]><body class="ie9"><![endif]-->
  <!--[if gte IE 10]><body class="ie"><![endif]-->
  <body class="entry_key_unison_standard entry_layout_unison_main entry_template_standard" data-entry-id="18037920">
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-W8JKW6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    
      <svg width="0" height="0" style="position:absolute;display:none;"><symbol viewbox="90 0 689 645" id="icon-clock" xmlns="http://www.w3.org/2000/svg"><title>clock</title>
<path d="M489.1 322.5c0 15-5.4 27.9-16 38.6-10.7 10.7-23.6 16-38.6 16-23.7 0-40.3-10.9-49.9-32.8h-125c-6.4 0-11.6-2.1-15.7-6.1-4-4.1-6.1-9.3-6.1-15.7 0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.4-6.1 15.8-6.1h125c5.9-13.2 15.3-22.5 28-28V125.8c0-6.4 2.1-11.6 6.1-15.7 4.1-4.1 9.3-6.1 15.7-6.1 6.4 0 11.6 2 15.7 6.1s6.1 9.3 6.1 15.7v146.8c21.9 9.5 32.9 26.1 32.8 49.9zm-54.6-306c84.2 0 156.3 29.9 216.2 89.8 59.9 59.9 89.8 131.9 89.8 216.2s-29.9 156.3-89.8 216.2c-59.9 59.9-131.9 89.8-216.2 89.8s-156.3-29.9-216.2-89.8c-59.9-59.9-89.8-131.9-89.8-216.2s29.9-156.3 89.8-216.2c59.9-59.9 132-89.8 216.2-89.8zm0 546.4c66.5 0 123.2-23.4 170.1-70.4 46.9-46.9 70.4-103.6 70.4-170.1s-23.4-123.2-70.4-170.1C557.7 105.5 501 82.1 434.5 82.1s-123.2 23.4-170.1 70.4C217.5 199.4 194 256.1 194 322.6s23.4 123.2 70.4 170.1c46.9 46.8 103.6 70.2 170.1 70.2z"></path></symbol><symbol viewbox="0 0 1000 1000" id="icon-close" xmlns="http://www.w3.org/2000/svg"><path d="M638.6 500l322.7-322.7c38.3-38.3 38.3-100.3 0-138.6S861 .4 822.7 38.7L500 361.4 177.3 38.7C139 .4 77 .4 38.7 38.7S.4 139 38.7 177.3L361.4 500 38.7 822.7C.4 861 .4 923 38.7 961.3 57.9 980.4 82.9 990 108 990s50.1-9.6 69.3-28.7L500 638.6l322.7 322.7c19.1 19.1 44.2 28.7 69.3 28.7 25.1 0 50.1-9.6 69.3-28.7 38.3-38.3 38.3-100.3 0-138.6L638.6 500z"></path></symbol><symbol viewbox="0 0 14 14" id="icon-close-map" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" d="M13.074 12.27L7.698 6.958l5.376-5.312-.896-.896-5.312 5.376L1.554.75l-.896.864 5.376 5.312L.658 12.27l.896.896L6.898 7.79l5.312 5.376z"></path></symbol><symbol viewbox="0 0 18 17" id="icon-comment" xmlns="http://www.w3.org/2000/svg"><path d="M15.667 6.654c0 3.532-3.432 6.397-7.667 6.397-.945 0-1.85-.14-2.686-.4l-4.406 2.1 1.725-3.52c-1.42-1.16-2.3-2.78-2.3-4.56C.333 3.12 3.765.257 8 .257c4.235 0 7.667 2.863 7.667 6.4z"></path></symbol><symbol viewbox="-135.7 744.2 1008.1 429.7" id="icon-down" xmlns="http://www.w3.org/2000/svg"><path d="M872.3 788.5c0 12.1-5.1 25.2-18.2 35.3l-446 335c-12.1 10.1-28.3 15.2-40.4 15.2-15.2 0-28.3-5.1-40.4-15.2l-446.1-335c-18.2-15.2-22.2-40.4-10.1-60.5s40.4-22.2 58.5-10.1l439.1 330.9 435.9-331c18.2-15.2 45.4-10.1 58.5 10.1 7.2 8.1 9.2 15.1 9.2 25.3"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-email" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="afshape-1"></path></symbol><symbol viewbox="0 0 21.406 43.754" id="icon-facebook" xmlns="http://www.w3.org/2000/svg"><path d="M5.43 43.754v-20.53H0V15.83h5.43V9.518C5.43 4.558 8.635 0 16.024 0c2.99 0 5.204.286 5.204.286l-.175 6.903s-2.257-.03-4.72-.03c-2.663 0-3.09 1.23-3.09 3.26v5.4h8.022l-.35 7.39h-7.672v20.53H5.43z"></path></symbol><symbol viewbox="0 0 140 200" id="icon-foursquare" xmlns="http://www.w3.org/2000/svg"><path d="M114.697 27.581l-4.278 22.294c-.511 2.41-3.545 4.945-6.358 4.945h-39.7c-4.467 0-7.664 3.045-7.664 7.508v4.86c0 4.467 3.216 7.632 7.686 7.632h33.681c3.154 0 6.25 3.459 5.568 6.826-.685 3.373-3.886 20.08-4.271 21.924-.387 1.846-2.5 5-6.25 5H65.618c-5.007 0-6.521.654-9.87 4.818-3.353 4.166-33.477 40.342-33.477 40.342-.305.35-.603.249-.603-.134V27.25c0-2.85 2.478-6.194 6.194-6.194h81.78c3.01 0 5.822 2.829 5.055 6.525m3.59 87.418c1.137-4.602 13.899-69.93 18.16-90.656M120.716 0H18.809C4.745 0 .61 10.575.61 17.235v161.916c0 7.503 4.032 10.285 6.296 11.203 2.267.919 8.519 1.692 12.266-2.632 0 0 48.111-55.826 48.938-56.652 1.25-1.25 1.25-1.25 2.5-1.25h31.127c13.08 0 15.183-9.327 16.549-14.821 1.137-4.602 13.899-69.93 18.16-90.656C139.699 8.526 135.681 0 120.716 0"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-275 387.7c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.5c-.4 0-.7.3-.7.7 0 .4.4.8.6 1l1.4 1.4-3.9 3.9 1.9 1.9 3.9-3.9 1.4 1.4c.3.3.6.6 1 .6s.7-.3.7-.7l-.1-5.6zm-13.1 10.5l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="-295 387 20 20" id="icon-full-screen-exit" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M-293.2 406.9l3.9-4 1.4 1.4c.3.3.6.6 1 .6s.6-.3.6-.6v-5.4c0-.2-.1-.4-.2-.5-.1-.1-.3-.2-.5-.2h-5.4c-.4 0-.6.3-.6.6 0 .4.4.8.6.9l1.4 1.4-4 3.9 1.8 1.9zM-276.91 387.05l-3.9 4-1.4-1.4c-.3-.3-.6-.6-1-.6s-.6.3-.6.6v5.4c0 .2.1.4.2.5.1.1.3.2.5.2h5.4c.4 0 .6-.3.6-.6 0-.4-.4-.8-.6-.9l-1.4-1.4 4-3.9-1.8-1.9z"></path></symbol><symbol viewbox="0 0 39.605 39.633" id="icon-google-plus" xmlns="http://www.w3.org/2000/svg"><path d="M12.488 37.682c-4.69 0-8.08-2.97-8.08-6.537 0-3.496 3.976-6.51 8.667-6.46a10.21 10.21 0 0 1 3.04.488c2.547 1.77 4.6 2.876 5.117 4.894.096.41.15.83.15 1.26 0 3.567-2.3 6.355-8.894 6.355m1.233-21.46c-3.14-.093-6.14-2.982-6.68-7.116-.54-4.136 1.57-7.3 4.72-7.206 3.15.094 5.84 3.486 6.39 7.62.55 4.136-1.27 6.797-4.41 6.703m6.75 6.457c-1.08-.813-3.44-2.478-3.44-3.596 0-1.31.38-1.955 2.35-3.495 2.03-1.58 3.46-3.67 3.46-6.25 0-2.82-1.15-5.37-3.31-6.61h3.06L25.2 0H13.51C7.584 0 2.644 4.37 2.644 9.18c0 4.912 3.246 8.83 8.82 8.83.388 0 .764-.02 1.133-.048-.36.694-.62 1.467-.62 2.277 0 1.36.75 2.14 1.68 3.04-.702 0-1.38.02-2.12.02C4.75 23.3 0 27.97 0 32.46c0 4.412 5.726 7.173 12.513 7.173 7.737 0 12.495-4.39 12.495-8.8 0-3.54-.764-5.32-4.536-8.15M31.52.54v5.388h-5.388v2.695h5.39v5.39h2.694v-5.39h5.39V5.928h-5.39V.538"></path></symbol><symbol viewbox="0 0 105.4 105.7" class="alinline-svg" id="icon-grid" xmlns="http://www.w3.org/2000/svg"><path fill="#ccc" d="M0 0h47.7v47.7H0z" class="alshape-1"></path><path fill="#ccc" d="M57.7 0h47.7v47.7H57.7z" class="alshape-2"></path><path fill="#ccc" d="M0 58h47.7v47.7H0z" class="alshape-3"></path><path fill="#ccc" d="M57.7 58h47.7v47.7H57.7z" class="alshape-4"></path></symbol><symbol viewbox="0 0 64.37 40.34" id="icon-hamburger" xmlns="http://www.w3.org/2000/svg"><path class="amcls-1" d="M0 30h64.37v10.34H0zm0-15h64.37v10.34H0zM0 0h64.37v10.34H0z"></path></symbol><symbol viewbox="0 0 671.78668 671.78668" id="icon-instagram" xmlns="http://www.w3.org/2000/svg"><g transform="matrix(.13333 0 0 -.13333 0 671.787)"><path d="M2519.21 5038.41c-684.18 0-769.97-2.9-1038.67-15.16-268.14-12.23-451.27-54.82-611.513-117.09-165.66-64.38-306.148-150.52-446.203-290.57-140.051-140.05-226.191-280.55-290.57-446.21-62.273-160.24-104.86-343.37-117.098-611.51C2.898 3289.17 0 3203.38 0 2519.2c0-684.17 2.898-769.96 15.156-1038.66 12.239-268.14 54.825-451.27 117.098-611.509 64.379-165.66 150.519-306.152 290.57-446.211 140.055-140.05 280.543-226.191 446.203-290.57C1029.27 69.98 1212.4 27.39 1480.54 15.16 1749.24 2.902 1835.03 0 2519.21 0c684.17 0 769.96 2.902 1038.66 15.16 268.14 12.23 451.27 54.82 611.51 117.09 165.66 64.379 306.15 150.52 446.21 290.57 140.05 140.059 226.19 280.551 290.57 446.211 62.27 160.239 104.86 343.369 117.09 611.509 12.26 268.7 15.16 354.49 15.16 1038.66 0 684.18-2.9 769.97-15.16 1038.67-12.23 268.14-54.82 451.27-117.09 611.51-64.38 165.66-150.52 306.16-290.57 446.21-140.06 140.05-280.55 226.19-446.21 290.57-160.24 62.27-343.37 104.86-611.51 117.09-268.7 12.26-354.49 15.16-1038.66 15.16zm0-453.91c672.65 0 752.33-2.57 1017.97-14.69 245.62-11.2 379.01-52.24 467.78-86.74 117.59-45.7 201.51-100.29 289.66-188.44 88.16-88.16 142.75-172.08 188.45-289.67 34.5-88.77 75.54-222.16 86.74-467.78 12.12-265.64 14.69-345.32 14.69-1017.98 0-672.65-2.57-752.33-14.69-1017.97-11.2-245.62-52.24-379.01-86.74-467.78-45.7-117.591-100.29-201.509-188.45-289.661-88.15-88.16-172.07-142.75-289.66-188.449-88.77-34.5-222.16-75.539-467.78-86.738-265.6-12.122-345.27-14.692-1017.97-14.692-672.71 0-752.37 2.57-1017.98 14.692-245.62 11.199-379.01 52.238-467.78 86.738-117.591 45.699-201.509 100.289-289.661 188.449-88.152 88.152-142.75 172.07-188.449 289.661-34.5 88.77-75.535 222.16-86.742 467.78-12.121 265.64-14.688 345.32-14.688 1017.97 0 672.66 2.567 752.34 14.688 1017.98 11.207 245.62 52.242 379.01 86.742 467.78 45.699 117.59 100.293 201.51 188.445 289.66 88.156 88.16 172.074 142.75 289.665 188.45 88.77 34.5 222.16 75.54 467.78 86.74 265.64 12.12 345.32 14.69 1017.98 14.69"></path><path d="M2519.21 1679.47c-463.78 0-839.74 375.96-839.74 839.73 0 463.78 375.96 839.74 839.74 839.74 463.77 0 839.73-375.96 839.73-839.74 0-463.77-375.96-839.73-839.73-839.73zm0 2133.38c-714.47 0-1293.65-579.18-1293.65-1293.65 0-714.46 579.18-1293.64 1293.65-1293.64 714.46 0 1293.64 579.18 1293.64 1293.64 0 714.47-579.18 1293.65-1293.64 1293.65M4166.27 3863.96c0-166.96-135.35-302.3-302.31-302.3-166.95 0-302.3 135.34-302.3 302.3s135.35 302.31 302.3 302.31c166.96 0 302.31-135.35 302.31-302.31"></path></g></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-left" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M274.8 1246.2c-9.5 0-19.8-4-27.7-14.3l-262.9-350c-7.9-9.5-11.9-22.2-11.9-31.7 0-11.9 4-22.2 11.9-31.7l262.9-350.1c11.9-14.3 31.7-17.4 47.5-7.9 15.8 9.5 17.4 31.7 7.9 45.9L42.8 851l259.8 342.1c11.9 14.3 7.9 35.6-7.9 45.9-6.4 5.6-11.9 7.2-19.9 7.2"></path></symbol><symbol viewbox="0 0 18 18" id="icon-link" xmlns="http://www.w3.org/2000/svg"><g opacity=".4"><path d="M10.546 13.732l.623-.623a.957.957 0 0 0 .121-.137c.263-.273.48-.582.65-.905a4.44 4.44 0 0 0 .46-2.733 3.766 3.766 0 0 0-.158-.692 3.61 3.61 0 0 0-.244-.604 4.355 4.355 0 0 0-.877-1.245 4.35 4.35 0 0 0-1.245-.876l-1.14 1.14c-.08.08-.146.163-.204.256a2.735 2.735 0 0 1 2.07 2.07c.044.21.066.426.06.644a2.601 2.601 0 0 1-.765 1.81l-.69.689-.513.513-.485.485-1.237 1.237c-1.037 1.037-2.737 1.024-3.79-.029-1.052-1.052-1.064-2.753-.028-3.789L4.39 9.706a5.663 5.663 0 0 1-.208-2.338L1.881 9.67c-1.73 1.73-1.709 4.56.048 6.316 1.757 1.757 4.586 1.778 6.316.048l2.302-2.302z"></path><path d="M7.339 7.802a2.54 2.54 0 0 1 .1-.668c.114-.42.339-.814.665-1.14l.693-.694.51-.51.48-.48 1.242-1.241c1.036-1.036 2.736-1.024 3.789.029 1.052 1.052 1.064 2.753.029 3.789l-1.241 1.24c.233.76.302 1.556.211 2.335l2.303-2.303c1.73-1.73 1.708-4.558-.049-6.315C14.314.087 11.485.066 9.756 1.796L7.453 4.098l-.623.623a.934.934 0 0 0-.121.138 3.904 3.904 0 0 0-.645.9 4.39 4.39 0 0 0-.46 2.733c.028.244.08.472.153.696.065.206.142.41.245.604.209.452.503.87.877 1.244.373.374.791.668 1.244.878l1.14-1.141a1.38 1.38 0 0 0 .204-.256 2.68 2.68 0 0 1-1.335-.734 2.685 2.685 0 0 1-.793-1.98z"></path></g></symbol><symbol viewbox="0 0 16 16" id="icon-linkedin" xmlns="http://www.w3.org/2000/svg"><path d="M.2 15.876h3.394V5.222H.2v10.654zM1.997 0C.8 0 0 .836 0 1.88s.8 1.88 1.997 1.88 1.997-.836 1.997-1.88C3.794.836 2.994 0 1.997 0zm9.985 4.804c-1.798 0-2.596 1.045-2.996 1.88V5.222H5.392c.2 1.045 0 10.862 0 10.862h3.395V9.818c0-.21 0-.627.2-.836.2-.626.798-1.253 1.796-1.253 1.2 0 1.798 1.04 1.798 2.5v5.64h3.4V9.82c0-3.342-1.79-5.014-3.99-5.014z"></path></symbol><symbol viewbox="0 0 35.4 51" id="icon-map-marker" xmlns="http://www.w3.org/2000/svg"><path d="M18 51.733c11.8-15.9 17.7-27.1 17.7-33.5 0-9.7-7.9-17.5-17.7-17.5S.3 8.533.3 18.233c0 6.4 5.9 17.6 17.7 33.5z"></path><circle r="8" cy="18" cx="18" fill="#fff"></circle></symbol><symbol viewbox="-375 489.5 37.2 30.3" id="icon-menu" xmlns="http://www.w3.org/2000/svg"><title>menu</title>
<path d="M-367 489.5h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 12.8h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4zm8 13.7h29.1v3.8H-367zm-8 0h4.4v3.8h-4.4z"></path></symbol><symbol viewbox="0 0 179 96" id="icon-more" xmlns="http://www.w3.org/2000/svg"><title>more-arrow</title>
<path d="M178.86 47.677L129.776 0v34.313H0v26.625h116.296v.103h13.48v34.31l49.084-47.67"></path></symbol><symbol viewbox="0 0 50.062 37.479" id="icon-newsletter_signup" xmlns="http://www.w3.org/2000/svg"><path d="M25.085 21.866L.082 3.114A3.114 3.114 0 0 1 3.207-.012H46.96a3.113 3.113 0 0 1 3.126 3.126l-25 18.752zm0 5.613L50.087 8.726v25.64a3.113 3.113 0 0 1-3.125 3.125H3.208a3.113 3.113 0 0 1-3.125-3.125V8.727L25.085 27.48z" class="aushape-1"></path></symbol><symbol viewbox="0 0 832 512" id="icon-norgie-down" xmlns="http://www.w3.org/2000/svg"><path d="M15.244 98.497L379.433 495.43c20.249 22.24 53.137 22.23 73.373-.021.51-.608.71-1.47 1.25-2.077L817.152 98.259c20.233-22.224 20.223-58.326-.028-80.54-.202-.1-.531-.202-.735-.404C807.065 6.732 793.993-.005 779.353 0L52.923.208C38.073.212 24.903 7.286 15.43 18.18l-.2-.227c-20.314 22.325-20.304 58.33.023 80.543h-.008z"></path></symbol><symbol viewbox="0 0 512 832.328" id="icon-norgie-right" xmlns="http://www.w3.org/2000/svg"><path d="M98.278 817.088l397.038-364.076c22.245-20.243 22.245-53.13 0-73.373-.608-.51-1.47-.71-2.077-1.25L98.27 15.18c-22.218-20.24-58.32-20.24-80.54.005-.1.202-.202.53-.404.734C6.74 25.24 0 38.31 0 52.95v726.43c0 14.85 7.07 28.022 17.963 37.5l-.228.2c22.32 20.32 58.324 20.32 80.543 0z"></path></symbol><symbol viewbox="0 0 47.3 34.3" id="icon-opentable" xmlns="http://www.w3.org/2000/svg"><path d="M30.1 0C20.7 0 13 7.7 13 17.2s7.7 17.2 17.2 17.2 17.2-7.7 17.2-17.2C47.3 7.7 39.6 0 30.1 0zm0 21.5c-2.4 0-4.3-1.9-4.3-4.3s1.9-4.3 4.3-4.3 4.3 1.9 4.3 4.3c0 2.3-1.9 4.3-4.3 4.3zM0 17.2c0 2.4 1.9 4.3 4.3 4.3s4.3-1.9 4.3-4.3-1.9-4.3-4.3-4.3S0 14.8 0 17.2"></path></symbol><symbol viewbox="0 0 12 12" id="icon-pencil" xmlns="http://www.w3.org/2000/svg"><path d="M1.3 8.4c0 .1 0 .1 0 0L0 11.6c0 .1 0 .2.1.3 0 .1.1.1.1.1h.1l3.1-1.2s.1 0 .1-.1l6.2-6.2-2.2-2.3-6.2 6.2zm10.5-7L10.6.2c-.3-.3-.8-.3-1.1 0L8.2 1.5l2.2 2.2 1.3-1.3c.4-.2.4-.7.1-1z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-pin" xmlns="http://www.w3.org/2000/svg"><path d="M57.2 34.6c0 4.8-1.3 9.3-3.5 13.2L31.8 87.5c-.3.5-.9.8-1.5.8-.7 0-1.2-.4-1.5-.8L6.9 47.7c-2.2-3.8-3.5-8.4-3.5-13.2 0-14.8 12-26.9 26.9-26.9 14.9.1 26.9 12.1 26.9 27zm-16.8 0c0-5.6-4.5-10.1-10.1-10.1S20.2 29 20.2 34.6s4.5 10.1 10.1 10.1 10.1-4.5 10.1-10.1z" xmlns="http://www.w3.org/2000/svg"></path></symbol><symbol viewbox="-285 377 40 40" id="icon-pinterest" xmlns="http://www.w3.org/2000/svg"><path d="M-265 377.1c-10.9 0-19.7 8.9-19.7 19.8 0 8.1 4.9 15 11.8 18.1-.1-1.4 0-3 .3-4.5.4-1.6 2.5-10.8 2.5-10.8s-.6-1.3-.6-3.1c0-2.9 1.7-5.1 3.8-5.1 1.8 0 2.7 1.3 2.7 3 0 1.8-1.2 4.5-1.7 7-.5 2.1 1 3.8 3.1 3.8 3.7 0 6.3-4.8 6.3-10.5 0-4.3-2.9-7.6-8.2-7.6-6 0-9.7 4.5-9.7 9.5 0 1.7.5 2.9 1.3 3.9.4.4.4.6.3 1.1l-.4 1.6c-.1.5-.5.7-1 .5-2.8-1.1-4-4.1-4-7.5 0-5.6 4.7-12.3 14.1-12.3 7.5 0 12.5 5.5 12.5 11.3 0 7.7-4.3 13.5-10.7 13.5-2.1 0-4.1-1.2-4.8-2.5 0 0-1.1 4.5-1.4 5.4-.4 1.5-1.2 3-2 4.2 1.8.5 3.7.8 5.6.8 10.9 0 19.7-8.8 19.7-19.7 0-11-8.9-19.9-19.8-19.9z"></path></symbol><symbol viewbox="-230 372 50 50" id="icon-play" xmlns="http://www.w3.org/2000/svg"><path fill="#999" d="M-214 376l25.6 21.1L-214 418v-42z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-rec" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="0 0 450 386" id="icon-refresh" xmlns="http://www.w3.org/2000/svg"><path d="M352.629 288.14l96-111.9h-64.7c-2.3-27.9-10.5-54-23.5-77.3-27.4-49.2-75.8-85.1-133-95.6-.7-.1-1.5-.3-2.2-.4-.5-.1-.9-.2-1.4-.2-10.1-1.7-20.6-2.6-31.2-2.6h-.4c-90.9.2-167 63.6-186.7 148.6v.1c-.3 1.1-.5 2.2-.7 3.3-.1.5-.2.9-.3 1.4-.1.7-.3 1.4-.4 2.1-.2.9-.3 1.7-.5 2.6-.1.4-.1.7-.2 1.1l-.6 3.6v.2c-1 6.3-1.6 12.7-1.9 19.1v.8c-.1 1.4-.1 2.7-.2 4.1 0 1.6-.1 3.3-.1 5 0 1.7 0 3.3.1 5 0 1.4.1 2.7.2 4.1v.9c.3 6.5 1 12.9 1.9 19.1v.2l.6 3.6c.1.4.1.7.2 1.1.2.9.3 1.8.5 2.6.1.7.3 1.4.4 2.1.1.5.2 1 .3 1.4.2 1.1.5 2.2.7 3.2v.1c19.7 85 96.1 148.4 187.1 148.6 42.9-.1 83.1-14.2 116.9-40.7l7.5-5.9-43.2-46.2-6.2 4.6c-22.1 16.3-47.5 24.2-75 24.2-70.6 0-128-57-128-128s57.4-128 128-128c66.4 0 122.8 46.6 129.5 112h-73.5l104 112z" xmlns:bx="https://boxy-svg.com" bx:origin="0.5 0.5"></path></symbol><symbol viewbox="-27.7 455.1 337.2 791.1" id="icon-right" xmlns="http://www.w3.org/2000/svg"><path fill="inherit" d="M6.9 455.1c9.5 0 19.8 4 27.7 14.3l262.9 350.1c7.9 9.5 11.9 22.2 11.9 31.7 0 11.9-4 22.2-11.9 31.7l-262.8 350c-11.9 14.3-31.7 17.4-47.5 7.9-15.8-9.5-17.4-31.7-7.9-45.9L239 850.3-20.8 508.2c-11.9-14.3-7.9-35.6 7.9-45.9 6.4-5.6 11.9-7.2 19.8-7.2"></path></symbol><symbol viewbox="0 0 1000 1000" preserveaspectratio="xMinYMin meet" id="icon-rss" xmlns="http://www.w3.org/2000/svg"><path d="M0 866q0-55 39-94t94-39 94 39 39 94q0 56-39 94.5T133 999t-94-39-39-94zm0-335V340q179 0 331 88.5T571.5 669t88.5 331H468q0-194-137-331Q193 531 0 531zm0-339V0q203 0 388 79.5T707 293t213.5 319 79.5 388H808q0-164-64-314T571.5 428t-258-172T0 192z"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-search" xmlns="http://www.w3.org/2000/svg"><path d="M754.7 468.7l-22.3-22.3c24.3-33.3 37.5-73.4 37.7-114.7 0-109.5-88.8-198.3-198.3-198.3s-198.3 88.8-198.3 198.3S462.1 530 571.7 530c41.2-.2 81.3-13.4 114.7-37.7l22.3 22.3 152.7 152 45.3-45.3-152-152.6zm-183 0c-75.8 0-137.3-61.5-137.3-137.3S495.8 194 571.7 194 709 255.5 709 331.3c.2 75.7-61 137.1-136.7 137.3-.2.1-.4.1-.6.1z"></path></symbol><symbol viewbox="206 29.9 642.1 681.3" id="icon-settings" xmlns="http://www.w3.org/2000/svg"><path d="M843 467.2c4.8 3.2 6.3 9.5 4 15-13.5 41.2-36.4 79.2-64.2 111.7-4 4.8-9.5 6.3-15 4l-81.6-28.5c-20.6 16.6-43.6 30.1-67.3 39.6l-16.6 84.7c-.8 5.5-5.5 10.3-11.1 11.1-21.4 4-42.8 6.3-64.2 6.3-22.2 0-43.6-2.4-64.2-6.3-5.5-.8-10.3-5.5-11.1-11.1L435.2 609c-24.6-9.5-48.3-23-67.3-39.6l-81.6 28.5c-5.5 2.4-11.1.8-15-4-28.5-32.5-51.5-70.5-64.2-111.7-2.4-5.5-.8-11.9 4-15l64.9-57c-2.4-12.7-3.2-26.1-3.2-39.6s.8-26.9 3.2-39.6l-65-57c-4.8-3.2-6.3-9.5-4-15 13.5-41.2 36.4-79.2 64.2-111.7 4-4.8 9.5-6.3 15-4l81.6 28.5c19.8-16.6 43.6-30.1 67.3-39.6l16.6-84.7c.8-5.5 5.5-10.3 11.1-11.1 42.8-8.7 86.3-8.7 129.1 0 5.5.8 10.3 5.5 11.1 11.1l15 85.5c24.6 9.5 47.5 23 67.3 39.6l81.6-28.5c5.5-2.4 11.1-.8 15 4 28.5 32.5 51.5 70.5 64.2 111.7 2.4 5.5.8 11.9-4 15l-65.7 57c2.4 12.7 3.2 26.1 3.2 39.6s-.8 26.9-3.2 39.6l66.6 56.2zm-190-95.8c0-69.7-57.8-127.5-127.5-127.5-70.5 0-127.5 57-127.5 127.5s57 127.5 127.5 127.5S653 441.9 653 371.4z"></path></symbol><symbol viewbox="0 0 16 16" id="icon-snapchat" xmlns="http://www.w3.org/2000/svg"><path d="M8.155.48c.662 0 2.903.185 3.96 2.552.354.797.27 2.15.2 3.237l-.002.04c-.008.12-.015.23-.02.34.05.03.135.06.268.06.2-.01.44-.08.69-.2.11-.06.23-.07.31-.07.12 0 .24.02.34.06.3.1.49.32.49.56.01.3-.26.56-.81.78-.06.02-.14.05-.23.08-.3.09-.76.24-.89.54-.06.15-.04.35.08.58l.01.01c.04.09 1.02 2.32 3.2 2.68.17.03.29.18.28.34 0 .05-.01.1-.03.15-.16.38-.85.66-2.1.85-.04.06-.08.25-.11.38-.02.12-.05.24-.09.37-.05.18-.18.27-.37.27h-.02c-.09 0-.21-.02-.36-.05-.24-.05-.51-.09-.85-.09-.2 0-.4.01-.61.05-.4.07-.75.31-1.15.59-.57.4-1.22.86-2.2.86-.04 0-.08-.01-.12-.01h-.1c-.98 0-1.62-.45-2.19-.86-.4-.28-.74-.52-1.14-.59-.21-.03-.42-.05-.62-.05-.36 0-.64.06-.85.1-.14.03-.26.05-.36.05-.25 0-.35-.15-.39-.28-.04-.13-.06-.26-.09-.38s-.07-.33-.11-.38C.89 12.9.2 12.62.04 12.23a.413.413 0 0 1-.036-.15.332.332 0 0 1 .28-.34c2.18-.36 3.16-2.59 3.2-2.684l.01-.02c.12-.23.15-.43.08-.58-.13-.29-.59-.44-.89-.54-.08-.02-.16-.05-.23-.08-.74-.29-.84-.62-.8-.85.06-.32.45-.53.78-.53.097 0 .18.02.256.05.28.13.527.2.737.2a.63.63 0 0 0 .31-.07l-.03-.38c-.065-1.086-.15-2.438.205-3.23C4.94.67 7.175.49 7.835.49l.28-.01h.04z"></path></symbol><symbol viewbox="0 0 17 17" id="icon-star" xmlns="http://www.w3.org/2000/svg"><path d="M7.544.405l2.305 4.64 5.15.743L11.27 9.4l.88 5.1-4.61-2.407-4.6 2.407.88-5.1L.087 5.79l5.153-.744L7.545.404z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-down" xmlns="http://www.w3.org/2000/svg"><title>no</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="19.3 54.3 26.9 33.7" id="icon-thumb-up" xmlns="http://www.w3.org/2000/svg"><title>yes</title>
<path d="M19.3 84.4c0-4.8 0-9.4.1-14 0-.4 1-1 1.6-1.2 4.2-1.1 7.7-3.2 9.6-7.3.7-1.6.9-3.4 1.5-5 .4-.9 1.2-1.7 1.8-2.5.7.8 2 1.6 2.1 2.5.2 2.2 0 4.5-.2 6.8-.1.9-.4 1.8-.6 3h5.1c1.2 0 2.4 0 3.5.2 1.9.3 2.4 1.3 2.2 3.2-.1 1.2.1 2.4.1 3.6 0 1 0 1.9-.1 2.9-.1 1.1 0 2.2-.3 3.1-1 2.6-2.1 5.2-3.4 7.6-.3.6-1.8.7-2.7.7-2.4.1-4.8.2-7.2 0-1.4-.1-2.9-.5-4-1.3-2.2-1.7-4.4-2.3-7.1-2.1-.6-.1-1.2-.2-2-.2z"></path></symbol><symbol viewbox="0 0 60.7 93.3" id="icon-topics" xmlns="http://www.w3.org/2000/svg"><g xmlns="http://www.w3.org/2000/svg"><path d="M2.5 21.5h55.2v11.8H2.5zM2.5 42.1h55.2v11.8H2.5zM2.5 64.3h55.2v11.8H2.5z"></path></g></symbol><symbol viewbox="0 0 87 60" id="icon-trending" xmlns="http://www.w3.org/2000/svg"><path d="M1.906 46.826c2.213 1.787 5.466 1.46 7.262-.743v-.006l5.26-6.45 8.378 11.286a5.171 5.171 0 0 0 4.827 2.035 5.128 5.128 0 0 0 4.124-3.215l7.96-20.208L51.26 56.577a5.155 5.155 0 0 0 4.754 3.13c.097 0 .19 0 .286-.007a5.172 5.172 0 0 0 4.66-3.667l10.98-36.787 4.854 9.902c1.234 2.552 4.33 3.613 6.89 2.37 2.56-1.234 3.636-4.314 2.386-6.86L75.42 2.888a5.15 5.15 0 0 0-5.067-2.87 5.135 5.135 0 0 0-4.52 3.653L55.146 39.42 44.28 13.93a5.142 5.142 0 0 0-4.827-3.127 5.157 5.157 0 0 0-4.73 3.263L25.56 37.343l-6.79-9.148a5.197 5.197 0 0 0-4.033-2.08 5.139 5.139 0 0 0-4.124 1.897L1.153 39.6a5.125 5.125 0 0 0 .753 7.226" fill-rule="evenodd"></path></symbol><symbol viewbox="0 0 23.62 41.098" id="icon-tumblr" xmlns="http://www.w3.org/2000/svg"><path d="M21.643 32.826c-.764.364-2.226.682-3.316.71-3.29.088-3.927-2.31-3.955-4.052V16.69h8.252v-6.22h-8.222V0h-6.02c-.1 0-.272.087-.296.307C7.734 3.512 6.234 9.135 0 11.382v5.31h4.16V30.12c0 4.595 3.39 11.126 12.343 10.974 3.02-.053 6.375-1.318 7.117-2.408l-1.977-5.86z"></path></symbol><symbol viewbox="0 0 44.71 36.327" id="icon-twitter" xmlns="http://www.w3.org/2000/svg"><path d="M44.71 4.295c-1.656.724-3.415 1.242-5.278 1.45A9.146 9.146 0 0 0 43.468.673a18.75 18.75 0 0 1-5.796 2.225C35.965 1.138 33.584 0 30.945 0a9.145 9.145 0 0 0-9.16 9.16c0 .724.052 1.448.208 2.12-7.607-.413-14.335-3.88-18.888-9.417-.777 1.345-1.242 2.742-1.242 4.45 0 3.157 1.604 5.95 4.088 7.607a9.376 9.376 0 0 1-4.14-1.138v.103c0 4.45 3.16 8.176 7.35 9.004-.77.2-1.6.31-2.43.31-.57 0-1.14-.06-1.71-.16 1.14 3.62 4.56 6.31 8.54 6.36-3.1 2.48-7.09 4.34-11.38 4.34-.72 0-1.45-.05-2.17-.16 4.04 2.59 8.9 3.72 14.08 3.72 16.87 0 26.08-13.97 26.08-26.08V9.05c1.76-1.294 3.32-2.9 4.56-4.76"></path></symbol><symbol viewbox="-235.8 423.2 35.7 21.3" id="icon-up" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M-200.5 444.2L-218 424l-17.5 20.2"></path></symbol><symbol viewbox="373.3 133.3 533.3 533.3" id="icon-user" xmlns="http://www.w3.org/2000/svg"><path d="M640 400c73.6 0 133.3-59.7 133.3-133.3S713.6 133.3 640 133.3 506.7 193 506.7 266.7 566.4 400 640 400zm0 66.7c-89 0-266.7 44.7-266.7 133.3v66.7h533.3V600c.1-88.7-177.6-133.3-266.6-133.3z"></path></symbol><symbol viewbox="0 0 1146 1000" id="icon-vimeo" xmlns="http://www.w3.org/2000/svg"><path d="M0 272q55-65 110-116t95.5-77.5 72.5-43T326 14l17-4q12-2 24-2 19 0 35 6 26 10 42.5 34.5t29 55 21.5 72 15 77.5 13.5 79.5T538 403q32 125 51.5 177.5T631 633q24 0 66.5-55.5T791 426q26-48 26-91 0-13-2-23-9-52-51-65-11-4-24-4-35 0-83 26 22-130 134-209Q876 0 965 0q12 0 24 1 102 8 139 90 18 38 18 88 0 29-6 61-18 102-69.5 208t-113 187.5-132.5 155-123.5 117T611 976q-42 24-78.5 24T463 979t-56-48-38-57q-18-38-97.5-298.5T175 295q-1-2-4-4t-13.5-4.5-24 0-36.5 14T47 333z"></path></symbol><symbol viewbox="0 0 86.965 87.642" id="icon-whatsapp" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M44.038 13.007c-16.58 0-30.02 13.44-30.02 30.02a29.883 29.883 0 0 0 4.307 15.503l-5.418 16.106 16.62-5.32a29.915 29.915 0 0 0 14.512 3.733c16.58 0 30.02-13.45 30.02-30.03C74.06 26.44 60.61 13 44.03 13zm0 55.013a24.85 24.85 0 0 1-13.75-4.132l-9.604 3.074 3.122-9.28a24.858 24.858 0 0 1-4.76-14.653c0-13.79 11.212-25 24.993-25 13.78 0 24.99 11.21 24.99 24.99 0 13.78-11.22 24.99-25 24.99zm14.075-18.17c-.753-.412-4.45-2.407-5.143-2.69-.693-.28-1.2-.427-1.74.32s-2.072 2.418-2.538 2.913c-.467.495-.916.54-1.668.128-.752-.41-3.19-1.31-6.02-4.03-2.202-2.11-3.646-4.68-4.065-5.46-.42-.78-.01-1.18.39-1.55.35-.33.8-.86 1.2-1.3.4-.43.54-.74.81-1.25.27-.5.16-.95-.02-1.34s-1.57-4.22-2.15-5.77c-.58-1.56-1.23-1.32-1.68-1.34-.45-.01-.96-.1-1.47-.12-.51-.02-1.35.14-2.08.89-.73.74-2.78 2.52-2.92 6.29-.14 3.77 2.47 7.52 2.83 8.04.36.53 4.98 8.7 12.66 12.06 7.67 3.36 7.71 2.34 9.12 2.26 1.41-.07 4.6-1.68 5.31-3.45.7-1.76.76-3.3.58-3.62-.18-.32-.68-.54-1.43-.95z"></path></symbol><symbol viewbox="130.35156 177.43359 300 300" overflow="visible" id="icon-yahoo" xmlns="http://www.w3.org/2000/svg"><path d="M420.926 272.27c-5.2.514-26.85 5.365-34.13 6.925-7.79 2.073-78.983 57.075-83.66 70.58-1.036 4.674-1.556 11.866-1.556 18.624l-.52 10.91c-.002 7.79 2.162 20.35 3.198 27.1 4.68 1.04 38.555.13 44.79 1.17l-.768 13.97c-6.09-.45-49.106-.34-73.68-.34-12.475 0-52.576 1.37-64.897 1l2.33-13.29c6.755-.53 34.728 1.2 40.878-5.29 3.06-3.22 2.09-6.67 2.09-25.38v-8.83c0-4.16 0-11.96-1.04-19.24-2.59-7.8-65.3-86.09-81.41-98.56-4.68-1.56-33.99-4.49-41.26-6.05l-.36-11.97c3.63-1.82 36.22.44 67.85-.73 20.79-.77 68.22 0 74.07.7l-1.5 10.55c-6.23 1.56-36.26 2.14-44.06 4.21 20.27 30.14 52.31 68.94 62.71 84.01 5.72-8.31 55.96-42.87 57.51-54.82-7.79-1.57-33.6-5.28-37.76-5.28l-2.47-13.61c7.08-1.11 44.28 0 62.78 0 15.96 0 50.07 0 59.76.79l-8.86 12.81"></path></symbol><symbol viewbox="0 0 462 325" id="icon-youtube" xmlns="http://www.w3.org/2000/svg"><path d="M234.28 1.691c-53.492 0-132.53 3.24-156.188 4.031C52.396 8.02 42.884 9.366 28.811 21.41 7.368 40.48 2.28 77.954 2.28 135.285v54.562c0 65.439 8.69 98.684 23 110.844 16.517 14.17 27.407 15.302 38.406 17 4.27.646 34.49 6 168.594 6 83.626 0 155.507-3.95 162.937-4.906 11.945-1.508 29.104-3.696 42.063-18.094 19.183-21.803 23-57.999 23-110.437V126.69c0-33.943-1.891-81.916-23-102-15.991-13.536-21.848-17.367-54.938-19.031-9.358-.462-91.02-3.969-148.062-3.969zm-49.5 97l123.5 63.75-123.5 64.25v-128z"></path></symbol></svg>

      <div class="l-root l-reskin">
    <div class="l-header">
      
<div class="chorus-emc__content" data-emc-slug="UnisonCustomNavCell" data-emc-bucket="633::">
    
<header class="c-global-header " data-cid="site/global_header-1553133011_745_94390" role="banner" data-analytics-placement="navigation" data-cdata='{"use_piano":null,"piano_manage_account_url":null}'>
  <div class="l-wrapper">
    <div class="c-global-header__logo ">
      <a href="/" tabindex="1" id="chorus-brand" data-analytics-link="home">
        
          <span class="c-global-header__logo-large">
            
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 823.4 203.2" enable-background="new 0 0 823.4 203.2" xml:space="preserve">
<path fill="#EE2C24" d="M84.8,90V49c-18,0-30.7,7.6-38,22.8v-20H4.6v148.1h45v-72.4c0-27.9,5.9-37.4,34.1-37.4H84.8z"></path>
<path fill="#EE2C24" d="M823.4,137c0-54.5-31.9-88-78.5-88c-19.9,0-39.2,8.2-54,22.9c-7.9,7.9-13.8,17.1-17.6,27.2V4.2h-44.5v63.9
	C618.8,55.1,604.7,49,586.4,49c-19.1,0-36.3,7-50.4,20.8c-10.2,9.8-17.3,21.3-21,34.1c-3.8-12.5-10.8-24.2-20.8-33.7
	c-14.7-13.9-33-21.3-54.3-21.3c-19.9,0-39.3,8.2-54,22.9c-7.9,7.9-13.9,17.2-17.7,27.4C355.4,66.6,329.6,49,295.2,49
	c-15.5,0-29.3,4.2-41.5,12.5l-21.2,51.3c-8.1-40-36.9-63.8-76.1-63.8c-19.9,0-39.2,8.2-54,22.9C87.9,86.3,80,105.1,80,125.5
	c0,20.7,7.4,39.2,21.5,54.2c15,15.8,33,23.4,55.3,23.4c16.7,0,31.2-4.1,43.3-12.1l14-34h-33.6c-6.5,5.7-13.6,8.2-22.3,8.2
	c-18.8,0-30-8.2-33.8-23.7h96.2c2.9,14.2,9.5,27.3,19.9,38.2c15,15.8,32.9,23.4,55.2,23.4c33.5,0,60.4-18.5,72.6-49.8
	c3.6,9.7,9.2,18.5,16.6,26.3c15,15.8,33,23.5,55.4,23.5c22.1,0,40.7-7.9,55.7-22.9c9.1-9.1,15.4-19.5,18.8-31.4
	c4,14,11.8,26.3,23.3,36.6c13.2,11.8,29,17.7,47.3,17.7c18,0,31.5-4.8,44.7-17.7v14.4h43.1v-47c3.6,9.8,9.2,18.9,16.8,26.9
	c15,15.8,33,23.4,55.3,23.4c32.7,0,57-15.5,71.1-46.1h-47.4c-6.5,5.7-13.6,8.2-22.3,8.2c-18.8,0-30-8.2-33.8-23.7h110.4V137z
	 M123.1,111.1c3-13.9,15.8-23.2,33.8-23.2c17.2,0,29.4,8.2,34.6,23.2H123.1z M324.6,147.1c-7.1,9.5-16.6,14.4-28.3,14.4
	c-20.7,0-34.8-13.9-34.8-36.2c0-20.1,14.1-34.8,33.5-34.8c14.1,0,24.2,5.4,30.2,15.5H366c-1.7,6.3-2.5,12.8-2.5,19.6
	c0,7.4,1,14.6,2.9,21.5H324.6z M440.7,163.2c-19.3,0-35.6-16.5-35.6-37c0-20.7,16-37.3,35.6-37.3c19.6,0,35.6,16.5,35.6,37.3
	C476.3,146.7,460.3,163.2,440.7,163.2 M595.4,163.2c-22.7,0-39-16-39-37c0-20.2,16.3-37.3,37.3-37.3c20.7,0,36.7,16.3,36.7,37.8
	C630.5,147.5,614.5,163.2,595.4,163.2 M711.7,111.1c3-13.9,15.8-23.2,33.8-23.2c17.2,0,29.4,8.2,34.6,23.2H711.7z"></path>
</svg>



          </span>
        
        
          <span class="c-global-header__logo-small">
            
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 823.4 203.2" enable-background="new 0 0 823.4 203.2" xml:space="preserve">
<path fill="#EE2C24" d="M84.8,90V49c-18,0-30.7,7.6-38,22.8v-20H4.6v148.1h45v-72.4c0-27.9,5.9-37.4,34.1-37.4H84.8z"></path>
<path fill="#EE2C24" d="M823.4,137c0-54.5-31.9-88-78.5-88c-19.9,0-39.2,8.2-54,22.9c-7.9,7.9-13.8,17.1-17.6,27.2V4.2h-44.5v63.9
	C618.8,55.1,604.7,49,586.4,49c-19.1,0-36.3,7-50.4,20.8c-10.2,9.8-17.3,21.3-21,34.1c-3.8-12.5-10.8-24.2-20.8-33.7
	c-14.7-13.9-33-21.3-54.3-21.3c-19.9,0-39.3,8.2-54,22.9c-7.9,7.9-13.9,17.2-17.7,27.4C355.4,66.6,329.6,49,295.2,49
	c-15.5,0-29.3,4.2-41.5,12.5l-21.2,51.3c-8.1-40-36.9-63.8-76.1-63.8c-19.9,0-39.2,8.2-54,22.9C87.9,86.3,80,105.1,80,125.5
	c0,20.7,7.4,39.2,21.5,54.2c15,15.8,33,23.4,55.3,23.4c16.7,0,31.2-4.1,43.3-12.1l14-34h-33.6c-6.5,5.7-13.6,8.2-22.3,8.2
	c-18.8,0-30-8.2-33.8-23.7h96.2c2.9,14.2,9.5,27.3,19.9,38.2c15,15.8,32.9,23.4,55.2,23.4c33.5,0,60.4-18.5,72.6-49.8
	c3.6,9.7,9.2,18.5,16.6,26.3c15,15.8,33,23.5,55.4,23.5c22.1,0,40.7-7.9,55.7-22.9c9.1-9.1,15.4-19.5,18.8-31.4
	c4,14,11.8,26.3,23.3,36.6c13.2,11.8,29,17.7,47.3,17.7c18,0,31.5-4.8,44.7-17.7v14.4h43.1v-47c3.6,9.8,9.2,18.9,16.8,26.9
	c15,15.8,33,23.4,55.3,23.4c32.7,0,57-15.5,71.1-46.1h-47.4c-6.5,5.7-13.6,8.2-22.3,8.2c-18.8,0-30-8.2-33.8-23.7h110.4V137z
	 M123.1,111.1c3-13.9,15.8-23.2,33.8-23.2c17.2,0,29.4,8.2,34.6,23.2H123.1z M324.6,147.1c-7.1,9.5-16.6,14.4-28.3,14.4
	c-20.7,0-34.8-13.9-34.8-36.2c0-20.1,14.1-34.8,33.5-34.8c14.1,0,24.2,5.4,30.2,15.5H366c-1.7,6.3-2.5,12.8-2.5,19.6
	c0,7.4,1,14.6,2.9,21.5H324.6z M440.7,163.2c-19.3,0-35.6-16.5-35.6-37c0-20.7,16-37.3,35.6-37.3c19.6,0,35.6,16.5,35.6,37.3
	C476.3,146.7,460.3,163.2,440.7,163.2 M595.4,163.2c-22.7,0-39-16-39-37c0-20.2,16.3-37.3,37.3-37.3c20.7,0,36.7,16.3,36.7,37.8
	C630.5,147.5,614.5,163.2,595.4,163.2 M711.7,111.1c3-13.9,15.8-23.2,33.8-23.2c17.2,0,29.4,8.2,34.6,23.2H711.7z"></path>
</svg>



          </span>
        
        
        
      </a>
      
    </div>
    
      <ul class="c-global-header__social">
      
        <li><a href="https://twitter.com/Recode" class="twitter">
          <svg class="p-svg-icon"><use xlink:href="#icon-twitter"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.facebook.com/RecodeDotNet" class="facebook">
          <svg class="p-svg-icon"><use xlink:href="#icon-facebook"></use></svg>
          
        </a></li>
      
        <li><a href="https://www.linkedin.com/company/re-code-news" class="linkedin">
          <svg class="p-svg-icon"><use xlink:href="#icon-linkedin"></use></svg>
          
        </a></li>
      
      </ul>
    
    
      <div class="c-global-header__actions">
    
    
      <div class="c-global-header__login">
        <a class="c-global-header__login-icon" href="https://auth.voxmedia.com/login?return_to=https%3A%2F%2Fwww.recode.net%2F" data-ui="icon" tabindex="2"><svg class="c-global-header__login-svg"><use xlink:href="#icon-user"></use></svg>
          <span class="u-hidden-text">Log In or Sign Up</span>
        </a>
        <ul class="c-global-header__login-menu" data-ui="menu">
          <li class="c-global-header__login-menu-item logged_out_item">
            <a href="https://auth.voxmedia.com/login?return_to=https%3A%2F%2Fwww.recode.net%2F" data-ui-signin="login" tabindex="3" data-analytics-link="login">Log In</a>
          </li>
          <li class="c-global-header__login-menu-item logged_out_item">
            <a href="https://auth.voxmedia.com/signup?return_to=https%3A%2F%2Fwww.recode.net%2F" data-ui-signin="signup" tabindex="4" data-analytics-link="signup">Sign Up</a>
          </li>

          

        </ul>
      </div>
    
    
      <div class="c-global-header__search">
        <button type="submit" class="c-global-header__search-trigger" tabindex="5">
          <svg class="c-global-header__login-svg"><use xlink:href="#icon-search"></use></svg>
        </button>
      </div>
    
    
      </div>
    
    
    
    <nav class="c-global-header__links">
      <ul>
        
          
          
            <li class="c-global-header__link " data-nav-item-id="topics" data-nav-list-trigger="topics">
              
              <a class="c-global-header__label" tabindex="6">
              Topics
              
                <span class="c-global-header__link-arrow"><svg><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link " data-nav-item-id="writers" data-nav-list-trigger="writers">
              
              <a href="/masthead" tabindex="7">
              Writers
              
                <span class="c-global-header__link-arrow"><svg><use xlink:href="#icon-norgie-down"></use></svg></span>
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id="podcasts">
              
              <a href="/podcasts/" tabindex="8">
              Podcasts
              
              </a>
              
              
            </li>
          
            <li class="c-global-header__link hidden" data-nav-item-id="events">
              
              <a href="http://events.recode.net/" tabindex="9">
              Events
              
              </a>
              
              
            </li>
          
        
        <li class="c-global-header__link-more " data-nav-list-trigger="more">
          <a class="c-global-header__label">
            More
            <span class="c-global-header__link-arrow"><svg><use xlink:href="#icon-norgie-down"></use></svg></span>
            <span class="c-global-header__link-hamburger"><svg><use xlink:href="#icon-hamburger"></use></svg></span>
          </a>
        </li>
      </ul>
    </nav>
    
    
      <div class="p-input-header c-global-header__search-menu" data-analytics-class="search">
  <form action="/search" method="GET" data-analytics-class="search">
    
    <input class="p-input-header__input" name="q" placeholder="Search">
    <input type="submit" class="p-input-header__link p-button" value="Search">
  </form>
</div>

    
    
  </div>
</header>
<section class="c-nav-list" data-cid="site/nav_list-1553133011_8212_94389" data-cdata='{"tab_id":"more"}'>
  <div class="c-nav-list__inner">
  
    <ul class="c-nav-list__main" data-nav-list-id="more">
      
        <li data-nav-item-id="topics" data-nav-list-id="topics">
        
          <span class="c-nav-list__label">
          Topics
          
            <svg><use xlink:href="#icon-norgie-down"></use></svg>
          
          </span>
        

         
            
            
              <ul class="c-nav-list__sub-items">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/charts">Charts</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/commerce">Commerce</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/vc">Finance and VC</a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/work">Future of Work</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/media">Media</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/policy">Policy</a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/social">Social</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/transportation">Transportation</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/voices">Voices</a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="writers" data-nav-list-id="writers">
        
          <a class="c-nav-list__label" href="/masthead">
            Writers
            
              <svg><use xlink:href="#icon-norgie-down"></use></svg>
            
          </a>
          
        

         
            
            
              <ul class="c-nav-list__sub-items">
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/authors/kara-swisher">Kara Swisher</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/authors/peter-kafka">Peter Kafka</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/authors/jason-del-rey">Jason Del Rey</a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/authors/shirin-ghaffary">Shirin Ghaffary</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/authors/eric-johnson">Eric Johnson</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/authors/rani-molla">Rani Molla</a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                  
                    <div class="c-nav-list__col">
                  
                    
                    <li class=" ">
                      
                        <a href="/authors/theodore-schleifer">Theodore Schleifer</a>
                      
                      
                    </li>
                    
                    <li class=" ">
                      
                        <a href="/authors/kurt-wagner">Kurt Wagner</a>
                      
                      
                    </li>
                    
                  
                    </div>
                  
                
                
              </ul>
            
          
        </li>
      
        <li data-nav-item-id="podcasts">
        
          <a class="c-nav-list__label" href="/podcasts/">
            Podcasts
            
          </a>
          
        

         
        </li>
      
        <li data-nav-item-id="events">
        
          <a class="c-nav-list__label" href="http://events.recode.net/">
            Events
            
          </a>
          
        

         
        </li>
      
      <button data-ui="close-nav" type="button" class="c-nav-list__close">✕</button>
    </ul>
  
  </div>
</section>


</div>


      <div class="c-ad-whitelist" data-ui="ad-whitelist" data-cid="site/ad_whitelist-1553132727_4238_19062" data-cdata='{"adblocker_whitelist_prompt_enabled":false,"messaging_urls":[],"selector":"","display_per_page":0,"display_one_third_pageviews":0,"display_once_per_session":0}'></div>

      
    </div>
    <style id="custom-entry-styles" type="text/css">
  
</style>

<section class="l-wrapper">
  <section class="l-segment l-main-content">
    <span data-content-admin-id="18037920"></span>
    <div class="l-segment">
  
  <div class="c-entry-hero c-entry-hero--default">
  
  <div class="c-entry-group-labels c-entry-group-labels--article">
  
  
    

      <ul>
        
          <li class="c-entry-group-labels__item">
            <a href="https://www.recode.net/policy">
              <span>Policy</span>
            </a>
          </li>
        
          <li class="c-entry-group-labels__item">
            <a href="https://www.recode.net/san-francisco">
              <span>San Francisco</span>
            </a>
          </li>
        
          <li class="c-entry-group-labels__item">
            <a href="https://www.recode.net/silicon-valley">
              <span>Silicon Valley</span>
            </a>
          </li>
        
      </ul>
      
        <a href="https://www.recode.net/podcasts" class="c-entry-group-labels__image">
          <img src="https://cdn.vox-cdn.com/uploads/chorus_asset/file/11490319/a.0.png" alt="Podcasts">
        </a>
      
    
  
</div>

  <div class="c-entry-hero__header-wrap">
    <h1 class="c-page-title">If you want to fix San Francisco, don’t blame the NIMBYs — tax the rich, says Berkeley’s Richard Walker</h1>

    
  </div>
  <h2 class="c-entry-summary p-dek">Walker’s latest book is all about “the Dark Side of Prosperity in the San Francisco Bay Area.”</h2>

  
    <div class="c-byline">
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.recode.net/authors/eric-johnson">Eric Johnson</a><span class="c-byline__item"><a href="https://www.twitter.com/HeyHeyESJ" class="c-byline__twitter-handle">@HeyHeyESJ</a></span>
      
    </span>
    
    <span class="c-byline__item">
      
      <time class="c-byline__item" data-ui="timestamp" datetime="2019-03-20T10:20:00+00:00">
        Mar 20, 2019,  6:20am EDT
      </time></span>
    
    
    
    
  
  
  
  <a data-entry-admin="18037920" data-cid="tools/entry_admin_button-1553134774_2228_25805" data-cdata='{"id":18037920}'></a>

</div>

  
  
</div>


  <div class="c-social-buttons c-social-buttons--popover main-social" data-cid="site/social_buttons_list/popover-1553134774_693_25806" data-cdata='{"entry_id":18037920,"services":["facebook","twitter","linkedin","reddit","pocket","flipboard","email"],"base_url":"https://www.recode.net/2019/3/20/18273879/richard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast"}'>
  
    <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=If+you+want+to+fix+San+Francisco%2C+don%E2%80%99t+blame+the+NIMBYs+%E2%80%94+tax+the+rich%2C+says+Berkeley%E2%80%99s+Richard+Walker&amp;u=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" data-analytics-social="facebook">
      <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
      <span class="c-social-buttons--label">Share</span>
    </a>
  
  
    <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast&amp;text=If+you+want+to+fix+San+Francisco%2C+don%E2%80%99t+blame+the+NIMBYs+%E2%80%94+tax+the+rich%2C+says+Berkeley%E2%80%99s+Richard+Walker&amp;url=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast&amp;via=Recode" data-analytics-social="twitter">
      <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
      <span class="c-social-buttons--label">Tweet</span>
    </a>
  
  
  
    <a class="c-social-buttons__item c-social-buttons__more" href="#" data-ui="more">
      <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 21 20" class="p-svg-icon c-social-buttons__svg">
<path d="M18.4,12.9c-0.3,0-0.6,0.3-0.6,0.6V17c0,1-0.8,1.8-1.8,1.8H3c-1,0-1.8-0.8-1.8-1.8V4C1.2,3,2,2.2,3,2.2h8.4
  c0.3,0,0.6-0.3,0.6-0.6S11.7,1,11.3,1H3C1.3,1,0,2.3,0,4V17c0,1.6,1.3,3,3,3H16c1.6,0,3-1.3,3-3v-3.5C19,13.2,18.7,12.9,18.4,12.9z"></path>
<path d="M20.9,5.3C20.9,5.3,20.9,5.3,20.9,5.3c0-0.1,0-0.1,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0
  c0,0,0,0,0,0c0,0,0,0,0,0l-4.6-4.6c-0.2-0.2-0.6-0.2-0.8,0s-0.2,0.6,0,0.8l3.3,3.3c-2.1-0.3-5.5-0.3-8.5,1.5
  C7.6,7.5,5.9,10,5.2,13.5c-0.1,0.3,0.1,0.6,0.5,0.7c0,0,0.1,0,0.1,0c0.3,0,0.5-0.2,0.6-0.5c0.6-3.1,2.1-5.4,4.3-6.8
  c3-1.8,6.7-1.5,8.5-1.2l-3.8,3.9c-0.2,0.2-0.2,0.6,0,0.8c0.1,0.1,0.3,0.2,0.4,0.2s0.3-0.1,0.4-0.2l4.6-4.6c0,0,0,0,0,0
  c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0-0.1c0,0,0,0,0-0.1c0,0,0,0,0,0c0,0,0,0,0,0c0,0,0,0,0-0.1C20.9,5.4,20.9,5.4,20.9,5.3
  C20.9,5.4,20.9,5.4,20.9,5.3z"></path>
</svg>
      <span class="c-social-buttons--label">Share</span>
    </a>
  
  
    <div class="c-social-buttons__popover" data-ui="popover">
      <div class="c-social-buttons__popover-header">
        <strong>Share</strong>
        <span>If you want to fix San Francisco, don’t blame the NIMBYs — tax the rich, says Berkeley’s Richard Walker</span>
      </div>
      <div class="c-social-buttons__popover-body">
        
          <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=If+you+want+to+fix+San+Francisco%2C+don%E2%80%99t+blame+the+NIMBYs+%E2%80%94+tax+the+rich%2C+says+Berkeley%E2%80%99s+Richard+Walker&amp;u=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" data-analytics-social="facebook">
            <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
            <span class="c-social-buttons__text">share</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast&amp;text=If+you+want+to+fix+San+Francisco%2C+don%E2%80%99t+blame+the+NIMBYs+%E2%80%94+tax+the+rich%2C+says+Berkeley%E2%80%99s+Richard+Walker&amp;url=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast&amp;via=Recode" data-analytics-social="twitter">
            <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
            <span class="c-social-buttons__text">tweet</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__linkedin" href="http://www.linkedin.com/shareArticle?mini=true&amp;source=Recode&amp;summary=Walker%E2%80%99s+latest+book+is+all+about+%22the+Dark+Side+of+Prosperity+in+the+San+Francisco+Bay+Area.%22&amp;title=If+you+want+to+fix+San+Francisco%2C+don%E2%80%99t+blame+the+NIMBYs+%E2%80%94+tax+the+rich%2C+says+Berkeley%E2%80%99s+Richard+Walker&amp;url=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" data-analytics-social="linkedin">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 15 16" class="p-svg-icon c-social-buttons__svg">
<path d="M1.1,0.5h12.6l0,0c0.6,0,1,0.4,1,1v12.6c0,0.6-0.4,1-1,1H1.1c-0.6,0-1-0.4-1-1V1.5l0,0C0.1,1,0.5,0.5,1.1,0.5
  L1.1,0.5z M8,12.4V8.9C8,8.5,8.1,8.2,8.3,8c0.2-0.2,0.5-0.3,0.8-0.3c0.3,0,0.6,0.1,0.8,0.3c0.2,0.2,0.3,0.6,0.3,1v3.3h2V8.9
  c0-0.9-0.2-1.5-0.6-2c-0.4-0.5-1-0.7-1.7-0.7C9,6.2,8.5,6.5,8,7.2L7.9,6.4H6l0,1.4v4.7H8z M2.9,12.4h2v-6h-2V12.4z M3.9,5.4
  c0.4,0,0.6-0.1,0.9-0.3C5,4.9,5.1,4.6,5.1,4.3C5.1,4,5,3.8,4.8,3.6C4.5,3.4,4.3,3.3,3.9,3.3c-0.4,0-0.6,0.1-0.9,0.3
  C2.8,3.8,2.7,4,2.7,4.3c0,0.3,0.1,0.6,0.3,0.8C3.3,5.3,3.5,5.4,3.9,5.4L3.9,5.4z"></path>
</svg>
            <span class="c-social-buttons__text">Linkedin</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__reddit" href="https://reddit.com/submit?title=If+you+want+to+fix+San+Francisco%2C+don%E2%80%99t+blame+the+NIMBYs+%E2%80%94+tax+the+rich%2C+says+Berkeley%E2%80%99s+Richard+Walker&amp;url=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" data-analytics-social="reddit">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 17 17" class="p-svg-icon c-social-buttons__svg">
<path d="M8.5,0C3.8,0,0,3.8,0,8.5S3.8,17,8.5,17S17,13.2,17,8.5S13.2,0,8.5,0z M14,10.2c0,0.1,0,0.3,0,0.4c0,2.2-2.5,3.9-5.6,3.9
  s-5.6-1.8-5.6-3.9c0-0.2,0-0.3,0-0.5C2.5,9.9,2.2,9.4,2.2,8.9c0-0.8,0.6-1.5,1.4-1.5c0.4,0,0.7,0.2,0.9,0.4C5.2,7.3,6,6.9,7,6.8
  c0.3-0.1,0.3-0.1,0.7-0.1l0.7-3.1C8.6,2.9,8.8,2.9,9.3,3C11.1,3.5,12,3.7,12,3.7c0.2-0.3,0.5-0.3,0.8-0.3c0.6,0,1.1,0.5,1.1,1.2
  s-0.5,1.2-1.1,1.2c-0.5,0-1-0.5-1.1-1c0,0-0.7-0.2-2.2-0.6C9.1,5.9,8.9,6.7,8.9,6.7c1.3,0.1,2.6,0.5,3.5,1.1c0.3-0.3,0.6-0.4,1-0.4
  c0.8,0,1.4,0.7,1.4,1.5C14.8,9.4,14.5,9.9,14,10.2z"></path>
<path d="M10.2,12.2c-0.3,0.4-0.9,0.5-1.7,0.5l0,0l0,0c-0.8,0-1.4-0.2-1.7-0.5c-0.1-0.1-0.2-0.1-0.3,0c-0.1,0.1-0.1,0.2,0,0.3
  c0.4,0.4,1.1,0.7,2,0.7l0,0l0,0c0.9,0,1.6-0.2,2-0.7c0.1-0.1,0.1-0.2,0-0.3C10.4,12.1,10.3,12.1,10.2,12.2z"></path>
<ellipse cx="6.6" cy="9.9" rx="0.8" ry="0.9"></ellipse>
<ellipse cx="10.4" cy="9.9" rx="0.8" ry="0.9"></ellipse>
</svg>
            <span class="c-social-buttons__text">Reddit</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__pocket" href="https://getpocket.com/save?url=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" data-analytics-social="pocket">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 14" class="p-svg-icon c-social-buttons__svg">
<path d="M14.4,0.1H2c-0.6,0-1.1,0.5-1.1,1.1v4.6c0,4,3.3,7.3,7.3,7.3c4,0,7.3-3.3,7.3-7.3V1.2C15.5,0.6,15,0.1,14.4,0.1
  z M12.5,5.4L8.9,9C8.7,9.2,8.4,9.3,8.2,9.3C8,9.3,7.7,9.2,7.5,9L3.9,5.4C3.5,5,3.5,4.4,3.9,4c0.4-0.4,1-0.4,1.3,0l3,3l3-3
  c0.4-0.4,1-0.4,1.3,0C12.9,4.4,12.9,5,12.5,5.4z"></path>
</svg>
            <span class="c-social-buttons__text">Pocket</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__flipboard" href="https://share.flipboard.com/bookmarklet/popout?title=If+you+want+to+fix+San+Francisco%2C+don%E2%80%99t+blame+the+NIMBYs+%E2%80%94+tax+the+rich%2C+says+Berkeley%E2%80%99s+Richard+Walker&amp;url=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast&amp;v=2" data-analytics-social="flipboard">
            <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 16 16" class="p-svg-icon c-social-buttons__svg">
  <path d="M0,0v16h16V0H0z M12.9,6.4H9.6v3.2H6.5v3.2H3.2V3.2h9.7V6.4z"></path>
  <polygon opacity="0.13" points="6.5,3.2 6.5,6.4 9.8,6.4 12.9,6.4 12.9,3.2 "></polygon>
  <polygon opacity="0.23" points="6.5,9.7 9.7,9.7 9.7,6.4 6.5,6.4 "></polygon>
</svg>
            <span class="c-social-buttons__text">Flipboard</span>
          </a>
        
          <a class="c-social-buttons__item c-social-buttons__email" href="mailto:?subject=If%20you%20want%20to%20fix%20San%20Francisco%2C%20don%E2%80%99t%20blame%20the%20NIMBYs%20%E2%80%94%20tax%20the%20rich%2C%20says%20Berkeley%E2%80%99s%20Richard%20Walker&amp;body=Walker%E2%80%99s%20latest%20book%20is%20all%20about%20%22the%20Dark%20Side%20of%20Prosperity%20in%20the%20San%20Francisco%20Bay%20Area.%22%0A%0Ahttps%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" data-analytics-social="email">
            <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-email"></use></svg>
            <span class="c-social-buttons__text">Email</span>
          </a>
        
      </div>
      <span class="c-social-buttons__popover-caret" data-ui="caret"></span>
    </div>
  
</div>

  
  
  
</div>
<div class="l-sidebar-fixed l-segment l-article-body-segment">
  <div class="l-col__main">
    <figure class="e-image e-image--hero">
  <span class="e-image__inner">
    <span class="e-image__image " data-original="https://cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg">
      
        <picture class="c-picture" data-cid="site/picture_element-1553134774_7629_25807" data-cdata='{"image_id":63267606,"ratio":"*"}'>
  


  <source srcset="https://cdn.vox-cdn.com/thumbor/l1NvOG2uuBrinajpjrU5PCwzLW8=/0x51:960x1023/320x213/filters:focal(400x266:552x418):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 320w, https://cdn.vox-cdn.com/thumbor/3i1Zxt7POCsT3Pf_NEpZAyMjagc=/0x51:960x1023/620x413/filters:focal(400x266:552x418):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 620w, https://cdn.vox-cdn.com/thumbor/_z7vI2QcMLLp-3Y1Fy1ZUDN3I50=/0x51:960x1023/920x613/filters:focal(400x266:552x418):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 920w, https://cdn.vox-cdn.com/thumbor/3vyStcIc8OZXrrqg99njnP7Mv6s=/0x51:960x1023/1220x813/filters:focal(400x266:552x418):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 1220w, https://cdn.vox-cdn.com/thumbor/4YBWYox6cu8ezBeNnSffyWxUuFY=/0x51:960x1023/1520x1013/filters:focal(400x266:552x418):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/odYDzmhm0jwxzawj_kPVBgr4Tyw=/0x51:960x1023/1820x1213/filters:focal(400x266:552x418):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 1820w, https://cdn.vox-cdn.com/thumbor/oela6ODIzt99JsgJZf--pi6kXg0=/0x51:960x1023/2120x1413/filters:focal(400x266:552x418):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 2120w, https://cdn.vox-cdn.com/thumbor/LHbQHMaZgltw1S5cIvJb_QDT8_8=/0x51:960x1023/2420x1613/filters:focal(400x266:552x418):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" type="image/webp">


<img srcset="https://cdn.vox-cdn.com/thumbor/OCwTUfzAYMu7aCACzD3fbdLcwnE=/0x51:960x1023/320x213/filters:focal(400x266:552x418)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 320w, https://cdn.vox-cdn.com/thumbor/Iccj5t-AXT91ScD09nZw4NODdfk=/0x51:960x1023/620x413/filters:focal(400x266:552x418)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 620w, https://cdn.vox-cdn.com/thumbor/qG7EIn1MDBlZDlrEvqGRmEEveqg=/0x51:960x1023/920x613/filters:focal(400x266:552x418)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 920w, https://cdn.vox-cdn.com/thumbor/1CnAE11RBWiKWAcZOhi60Pfq8GA=/0x51:960x1023/1220x813/filters:focal(400x266:552x418)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 1220w, https://cdn.vox-cdn.com/thumbor/E5DP5AAKWhP2YQIqloJHrhUAv2w=/0x51:960x1023/1520x1013/filters:focal(400x266:552x418)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 1520w, https://cdn.vox-cdn.com/thumbor/ztCbBE7OE0RM7cRR7-4Sz1neg0A=/0x51:960x1023/1820x1213/filters:focal(400x266:552x418)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 1820w, https://cdn.vox-cdn.com/thumbor/sSWadFenWHLeHTDMPNbPPayk628=/0x51:960x1023/2120x1413/filters:focal(400x266:552x418)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 2120w, https://cdn.vox-cdn.com/thumbor/XqVg-Z-fwh2fA5bA0DZh_B9qeR0=/0x51:960x1023/2420x1613/filters:focal(400x266:552x418)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg 2420w" sizes="(min-width: 1221px) 846px, (min-width: 880px) calc(100vw - 334px), 100vw" alt="" style="object-position: 49% 35%" data-upload-width="960" src="https://cdn.vox-cdn.com/thumbor/Pk-nF7d83dHSDFHOmrRG2u2i7gw=/0x51:960x1023/1200x800/filters:focal(400x266:552x418)/cdn.vox-cdn.com/uploads/chorus_image/image/63267606/walker_photo.0.jpeg">

</source></picture>

      
    </span>
    
  </span>
  
    <span class="e-image__meta">
      
        <figcaption>UC Berkeley professor emeritus Richard Walker.</figcaption>
      
      
        <cite>Courtesy Richard Walker</cite>
      
    </span>
  
</figure>

    






<div class="c-entry-content ">
  <p id="3aWX2B">It’s fashionable to blame San Francisco’s homelessness crunch on the prevalence of “NIMBYs” — people who hear about the need for more housing and say, “Not in My Backyard.” On the latest episode of <em>Recode Decode</em>, UC Berkeley professor emeritus Richard Walker dismissed the notion that the answer is as simple as “just build more housing.”</p>
<p id="tSK6MS">“When you get a new development, it’s gonna go almost surely to the top 20 percent and it’s gonna change their neighborhood,” Walker said. “... These places have precisely been carved up, to secure protected environments, protected communities for the well-to-do, in most cases. Then, the rest is left to the working people.”</p>
<p id="fyTXEf">Calling San Francisco’s treatment of its homeless citizens a “moral pustule on American society,” Walker said there <em>are</em> no simple solutions. However, he argued, the debate about NIMBYs and their supposed rivals YIMBYs (“Yes, in My Backyard”-ers) distracts people from the ways in which public housing, education, and health care have been decimated by tax cuts for the Bay Area’s tech millionaires and billionaires.</p>
<p id="oWh8MC">“They developed this ideology, and when they’re the outsiders and when they’re the little guys and they say, ‘Yeah, of course, we’re doing this great stuff. We need to be rewarded,’” Walker said. “Okay, that’s fine when you’re a bunch of little guys. When you become the biggest corporate monopolists on Earth, the most valuable corporations on Earth, you can no longer say that. When you’re multi-billionaires, you can’t say that.”</p>
<p id="GimJ96">“The rich are not going to go away, just if you start to tax them fairly,” he added. “It’s all about marginal tax rates. It’s not like we’re gonna take all your money tomorrow, but if you don’t tax at high marginal rates, you get endless accumulation of capital in the hands of the well-to-do.”</p>
<p id="ljfkcB">Walker’s latest book is <a href="https://secure.pmpress.org/index.php?l=product_detail&amp;p=923"><em>Pictures of a Gone City: Tech and the Dark Side of Prosperity in the San Francisco Bay Area</em></a>.</p>
<div id="BWPUoX"><iframe frameborder="no" height="200" scrolling="no" src="https://player.megaphone.fm/VMP9964627383?light=true" width="100%"></iframe></div>
<p id="eKL5Z9">You can listen to <em>Recode Decode</em> wherever you get your podcasts, including <a href="https://go.redirectingat.com?id=66960X1555657&amp;xs=1&amp;url=https%3A%2F%2Fitunes.apple.com%2Fus%2Fpodcast%2Frecode-decode-hosted-by-kara-swisher%2Fid1011668648%3Fmt%3D2">Apple Podcasts</a>, <a href="https://open.spotify.com/show/47jQcyRcrM1EoV0sU39N9F">Spotify</a>, <a href="https://www.google.com/podcasts?feed=aHR0cDovL2ZlZWRzLmZlZWRidXJuZXIuY29tL1JlY29kZS1EZWNvZGU%3D">Google Podcasts</a>, <a href="http://pca.st/recode">Pocket Casts</a>, and <a href="https://overcast.fm/itunes1011668648/recode-decode-hosted-by-kara-swisher">Overcast</a>.</p>
<p id="RAtTCR">Below, we’ve shared a lightly edited full transcript of Kara’s conversation with Richard.</p>
<hr class="p-entry-hr" id="baFSSC">
<p id="rd2FQn"><strong>Kara Swisher: Hi, I’m Kara Swisher, editor-at-large of Recode. You may know me as the one person posting disgusting photos of San Francisco on Instagram, but in my spare time I talk tech and you’re listening to </strong><em><strong>Recode Decode</strong></em><strong> from the Vox Media Podcast Network. </strong></p>
<p id="aauEnw"><strong>Today in the red chair is Richard Walker, a professor emeritus at UC Berkeley who studies human economics and urban geography as well as the history of California. He’s the author of several books and his most recent one is called </strong><em><strong>Pictures of a Gone City: Tech and the Dark Side of Prosperity in the San Francisco Bay Area</strong></em><strong>. It’s a very important topic for people who live here and it’s really gotten quite problematic for those who live here. </strong></p>
<p id="G57Rk0"><strong>Welcome to </strong><em><strong>Recode Decode</strong></em><strong>, Richard. </strong></p>
<p id="x1gxg9"><strong>Richard Walker:</strong> Thank you very much, Kara, it’s good to be here. </p>
<p id="MWAl38"><strong>Good. We both have colds, so we sound very husky.</strong></p>
<p id="jZZV5X">That’s right.</p>
<p id="e9hKNv"><strong>And coughing ...</strong></p>
<p id="YvMe3T">Makes me sound better.</p>
<p id="x0B3ia"><strong>Yeah, absolutely. So let’s talk a little bit about your background. I want to get into this because the issues around San Francisco have never been worse. I think I’ve lived here for 10, 15, maybe 20 years, actually. And the change has been really dramatic in terms of this beautiful, beautiful city has changed really for the worst, I think for most people. And I want to get to the heart of what that means. But why don’t you give me some history of you: How did you get to doing, studying urban geography?</strong></p>
<p id="PkwmeQ">Oh, wow. That’s a long story. I started in economics and I couldn’t stand orthodox economics. So then I went over, backed into geography as a sort of environmental geographer, but along the way, became an urbanist as well. </p>
<p id="HENnnv"><strong>And what does that mean? What does an urbanist do?</strong></p>
<p id="k5qi9t">Well, an urbanist studies cities and how they work. So I did a lot of work on economic geography. So why, for instance, is an industry like tech is so concentrated in certain places. Why certain places specialize, how they grow, how they decline, and so on. It also studies things like housing and its relationship to employment, boom and bust and urban growth, and urban effects, city effects on the environment, things like that. So it’s a wide range of things. </p>
<p id="YdaO0N"><strong>And you were studying at Berkeley. Is that where you’ve been teaching this idea? That the goal being to ...</strong></p>
<p id="kZYidt">Yeah, I grew up in the Bay Area, actually. But I went away for graduate school and came back to teach in the geography department in Berkeley. And you know, again, I kind of backed into geography because geography’s not a field that’s well known in America. It’s very popular in Britain or Canada, but not here. So a lot of us who get into it kind of stumble into it, but it turned out to be a wonderful home where you were free to study a lot of interesting things, say a lot of interesting and maybe controversial things. And so, I was there at Berkeley for almost 40 years. </p>
<p id="gdnm4k"><strong>All right. So you specialize. Your previous books, you focus on the history of California or ...?</strong></p>
<p id="sbtd3h">I do, I have for about 30 years, at least. I’ve done general economic geography, but a lot of my work is on California. I’ve done history of California agribusiness over 150 years. I’ve done an atlas, a social atlas of California. I’ve done work on the environmental movement and how central it is here, how central our environmental movement is to the world. </p>
<p id="M3ZBDv">And I’ve done a lot of work on the Bay Area. I led field classes for years, taught classes for years. So I know the Bay Area pretty well and I’d been meaning, I’ve written a lot of historical essays, and been meaning to do a book on the Bay Area. And then when this last tech boom hit in the 2010s, I thought I should do a book about it now.</p>
<p id="ua4pK1"><strong>Because it’s been in a series of hits, you know, in terms of the growth of tech. It started ...</strong></p>
<p id="F1oQvi">Yeah, that’s absolutely something to remember is that tech, there’d been many tech booms going back a century, actually, and many urban booms in the Bay Area going back a century and a half. And we have to see urban growth that way because it can be extremely fast, extremely unnerving, extremely transformative within even a decade, as we’ve seen. Because that’s the way capitalism works. </p>
<p id="FMHx2U"><strong>Absolutely.</strong></p>
<p id="juTe0r">Very rapid growth.</p>
<p id="2VzA7S"><strong>Yeah, and changes and effects, as I just had on </strong><a href="https://www.recode.net/2019/2/20/18232469/shoshana-zuboff-age-surveillance-capitalism-book-google-facebook-privacy-data-kara-swisher"><strong>Shoshana Zuboff, who’s written </strong><em><strong>Surveillance Capitalism</strong></em></a><strong>, talking about what the impact of that and the changes and how we look at capitalism are. I think she’s called capitalism a chicken and it can have take any taste, depending on the kind of capitalism you ...</strong></p>
<p id="jHcUrh">Well, there is that. But the one thing that is absolutely constant is the ups and downs, sort of boom and bust. Whenever we’re in a boom, we forget about the bust. </p>
<p id="Ssv5kh"><strong>Absolutely.</strong></p>
<p id="SB9tT1">And we just had an enormous one, in which California was central, in the 2000s, and then we get this amazing boom. And this was one of the greatest in the history of the Bay Area, maybe <em>the</em> greatest. And we’re all surprised that this happens. </p>
<p id="JzLziD"><strong>Right. You know what’s interesting is, obviously everybody knows the gold rush boom. That was the first, I guess, biggest ...</strong></p>
<p id="Xs7lPR">Yeah, but it’s not the only one.</p>
<p id="AwH9kZ"><strong>Absolutely. But that’s how people think of it. California is this gold ... especially San Francisco is gold rush city. </strong></p>
<p id="mwvMF2">That’s right. And you know, we tend to think that mining booms produce these mining towns like Virginia City, that come and go. What we don’t understand so well is that even a major city, a huge metropolis can be hit by that kind of a gold rush boom. A silicon rush in this case, which is equally amazing in terms of number of people it brings in, the transformation of the landscape. <em>And</em> also sometimes how fast it goes away. </p>
<p id="mxpAZG">Like in the 1990s, when we had the dot-com boom and it collapsed, and literally hundreds of thousands of people moved out. Their companies collapsed. Their stock values collapsed by 90 percent, many of them. And the Bay Area was devastated. </p>
<p id="bqnB28"><strong>Absolutely. So let’s go through a few of the tech booms. Let’s go, I mean obviously the one people know, as I said, was the gold rush. And that was a tech boom in a lot of ways if you think about it, mining </strong><em><strong>is</strong></em><strong> technology. </strong></p>
<p id="Dg1QE9">Oh absolutely. The Bay Area revolutionized mining. Mining had not been industrialized until the California gold rush and a lot of the equipment and the mining, the technology of the engineering and so on, was developed here. </p>
<p id="gODIL6"><strong>Sutro, didn’t he have quite a … ?</strong></p>
<p id="Xp15qF">Sutro was one of the guys, with his tunnel and the Comstock Lode. But people forget a lot of the more humble stuff, Union Iron Works and Hendy Iron Works and others making the machinery to dig, to grind, to process, and so on, the ore coming out of those mines.</p>
<p id="DIQ33h"> <strong>Which was the first industrial, meaning doing it instead of individuals doing this kind of ...</strong></p>
<p id="8kvwb8">Yes, absolutely. The original gold rush had about five years of panning. But after that, it’s all deep mining. Gold, silver, whatever, mercury. And you need, it’s an industrial endeavor, with industrial machinery, industrial capital, and big industrialists who dominated.</p>
<p id="q8M45q"><strong>In that era. And obviously, even silly things like Levi Strauss, which made [jeans], to me that’s technology. I think that I look at like the pants and how people would wear ...</strong></p>
<p id="uunCJK">Yeah, obviously. I think we use this word “technology” to describe the latest and greatest. So right now it’s digital technology, computers and smartphones. But actually what happens is technology, the technical base of industry and capitalism has been revolutionized again and again and again going back at least 200 years. And that’s a systematic process, of which this is just the latest phase. So yeah, railroads were high tech in their day. Machining was high tech in its day.</p>
<p id="fwAfCz"><strong>Right.</strong></p>
<p id="Fx9Z8O">The automobile and so on and so forth. </p>
<p id="ikSaah"><strong>So the next boom really did come with the silicon boom in Silicon Valley, the original HP, and before all that ...</strong></p>
<p id="42EZzA">Well, we had quite a boom in tech in the ’50s, again in the ’70s, and again in the ’80s and ’90s. Pretty much every decade. </p>
<p id="8sU053"><strong>So can you describe each of those just briefly, so then we’d get up to where we are now?</strong></p>
<p id="Eh2sMG">Well, okay. In the early 20th century, it was tubes. And the guy who invented the tube, perfected the vacuum tube, was Lee de Forest, and he moves to Palo Alto in 1908. He’s hired by Federal Telegraph. And there was quite an important boom in radio technology then, which then gets picked up and by — for ship-to-shore transmission — by the Navy, <em>and</em> for commercial radio. People don’t know that San Jose actually had the first commercial radio station in the country. </p>
<p id="U99HzR"><strong>I did not know that.</strong></p>
<p id="Wlaf45">Yeah. Everybody thinks it’s on the East Coast or somewhere else. And then in the ’20s, they could mass-produce tubes and that’s when you get the mass radio boom, the one that created the FCC, eventually the New Deal responds with the FCC. You know, Roosevelt is our first radio president. </p>
<p id="BSvVC8">Then in the late ’30s and through World War II, it was these giant, specialized tubes for the war, for warfare, radar and sonar. That’s how Hewlett Packard made their money originally. And then in the ’50s you get the silicon chip. And that leads to a new kind of digital, miniaturized electronics. And then you get the integrated circuit in the ’60s.</p>
<p id="hHNSi6"><strong>Intel.</strong></p>
<p id="nxneKV">From Intel and so on. I mean, I don’t know if I’m boring you ...</p>
<p id="QNIcbK"><strong>No, not at all! This is fascinating.</strong></p>
<p id="vu14Vu">But it’s one after another. The economy goes down in the early ’70s, mid ’70s, and then it comes back again with this massive profusion of the specialized chips, which make it possible to make small computers, finally. The personal computer in the ’80s, local area networks, distributed networks which have chips that communicate along the ... Well, at that time like telephonic lines, but now of course it’s all laser lines and optical fiber.</p>
<p id="kvx9kc"><strong>But it’s all in the same, getting back to geography, it was all in the same geography around Palo Alto, around Berkeley, around different universities?</strong></p>
<p id="izSAET">Mostly in Silicon Valley. People don’t know that Lee de Forest was in Palo Alto. The Litton brothers were in San Carlos. There was some other things, like the loudspeaker was invented in Napa, of all places.</p>
<p id="LiSyvH"><strong>I didn’t know that.</strong></p>
<p id="JFWKOh">And the TV, what’s-his-name invented the TV, or co-invented it in San Francisco. So it was a little more diffused then because it wasn’t a fundamental technology. But as time went on, it concentrated more ...</p>
<p id="7o30PC"><strong>Was there anything about this geography that would attract people? I mean, obviously there’s the cultural issues during the early computer, all the way people are changing their lifestyles and things like that. But was there anything about California or this area of California that mattered? </strong></p>
<p id="EoIpwB">Well, there’s two things. When you’ve got these big concentrations of an industrial, specialized industrial district — and economic geographers, geographical economists have done plenty of work on this to show that the more firms you amass, the bigger labor pool, the more specializations, the way they feed into each other, the total becomes more than the sum of the parts. You get what are called “external economies of agglomeration.” And once this gets going, it’s a virtuous spiral that’s very hard to stop or break up. And Silicon Valley got a very early start and has outrun every other place. </p>
<p id="YzZN0i"><strong>Because there’s the university, there’s the VCs, there’s the people, the town. </strong></p>
<p id="gdGbaT">Oh yeah, you’ve got the specialists, like even lawyers, VCs, marketers, the producers of the silicon, the producers of the machinery to etch the silicon chips and so on. And so now of course it’s all apps and all the interaction there. So it changes over time, but it’s the same principle about interaction. </p>
<p id="AQteS8">Now the other thing you’re trying to get at, which I think is <em>really</em> important and the economic geographers often miss entirely, is the social context of this. I mean, they understand that once you build an agglomeration like this, there is a social order that goes with it. That is, people understand the industry, they are sympathetic to the industry, they’re knowledgeable in the industry. You have politicians and government people and other sectors and organizations who are supportive of the industry and all that counts. </p>
<p id="EQKlAN">But one thing that is so often missed is that the sort of social order of California, which is very open, very kind of, you know, we like to say “laid back” and so on, and that actually counts. And there’s some very good work done on the post-World War II part of this story about how the sort of counterculture combined with the cyber culture of the ...</p>
<p id="TraReF"><strong>Yes, it was a critical...</strong></p>
<p id="dij6ns">Yeah. Post War, Cold War came together. This is Fred Turner’s wonderful book. AnnaLee Saxenian talking about why Silicon Valley outpaced Boston and Route 128. She wrote in the ’90s and how it had to do with this much more open social environment.</p>
<p id="RdJF31"><strong>Live and let live.</strong></p>
<p id="DR5XUm">Sharing, live and let live, you can fail and come backwards. Boston was much more corporate, a little more uptight. </p>
<p id="G7Db1F"><strong>Right. Colder.</strong></p>
<p id="ioY8B7">Got the ties and suits and so on. </p>
<p id="i93bgS"><strong>Physically colder?</strong></p>
<p id="FOZtpG">No, I don’t think that has <em>anything</em> to do ...</p>
<p id="Nt1bKB"><strong>You don’t think weather has anything to do with, or geography ...</strong></p>
<p id="hXkVMg">Weather has nothing to ...</p>
<p id="ui0qrH"><strong>Actual geography.</strong></p>
<p id="RBsFKU">Weather has nothing to do with it.</p>
<p id="xnejzF"><strong>All right, all right then.</strong></p>
<p id="YZa1dW">Otherwise Boston would never have developed.</p>
<p id="pu45uo"><strong>So you come up now to the Internet Age. That developed through this, it was a bust and then that was the new push. The early, the first internet, phase one and phase two. </strong></p>
<p id="LsN4Wy">By the ’80s, you’re already talking about local area networks. This idea of ...</p>
<p id="bJGHDc"><strong>Right. And Apple had started with the graphical user interface, Microsoft Windows 94. </strong></p>
<p id="NBoE6W">That’s right. </p>
<p id="gIEQwm"><strong>It led up to what ... </strong></p>
<p id="4D5IOC">That’s right. And then, you know, Berners-Lee comes up with the idea of the World Wide Web, but they’re already using an internet and it’s supported by the Defense Department as people now should know. But, here we had more of the firms playing with this, more of the little computers, more of the switchmakers and so on. And more wiring. </p>
<p id="GUSAew">So this was the most densely internet-wired place on earth by the ’90s. And then it also had this culture and the whole culture developed around the use of this. A kind of Utopian view developed at <a href="https://www.well.com/">The Well</a>, through Craigslist or other kinds of early media and practice.</p>
<p id="OHrxo4"><strong>Yeah, for those who don’t know, The Well was [is] a gathering place, an online gathering place. </strong></p>
<p id="2nwi0b">Yeah, exactly. And then there were the media, you know, like Red Herring and so on that were pushing the sort of ideology of the internet. And they were right, in one sense. This was going to revolutionize the world. They were about 10, 20 years ahead of time.</p>
<p id="bbKvFH"><strong>Yeah, absolutely. That’s when I got here. So then it moved into the bust and then another boom starting with the iPhone, I think people, around the iPhone or that period of time. </strong></p>
<p id="1nYuUD">That’s right. </p>
<p id="zRZkV1"><strong>The mobile revolution really kicked in.</strong></p>
<p id="peOivB">Yeah, I think the smartphones were really ... but you know, the iPod, when did they come out with that? Maybe 2001 or 2002? It’s very early. Because a lot of the technology that went <em>into</em> smartphones was already being played with in the ’80s and ’90s.</p>
<p id="2sYcFm"><strong>Already here. Apple had ...</strong></p>
<p id="i1ILPH">They couldn’t quite do it.</p>
<p id="f1iWyf"><strong>General Magic.</strong></p>
<p id="GaSXbw">You know, remember, the chips are getting smaller and smaller, so you could finally do it. And then Apple, of course a certain brilliance of Steve Jobs, image, ability to imagine what it should look like and how it would work.</p>
<p id="iLYAWb"><strong>Right. So fast-forward to today. Lots of companies then suddenly appear, Uber, Airbnb, Facebook, Google, which was not ... People don’t realize how late Google got to the game here. It was ’99 when it started, when it began.</strong></p>
<p id="NfHhqD">I think ‘97 officially, but it doesn’t matter.</p>
<p id="bNXR9b"><strong>But really, it didn’t get going ...</strong></p>
<p id="3QBiLe">Really takes off in the 2000s.</p>
<p id="iikCvp"><strong>In the 2000s. </strong></p>
<p id="E3aCOi">That’s right.</p>
<p id="NfY3T5"><strong>So paint the picture, and I’m going to talk about the book that you’ve written. So then it’s a really go-go period. It was a crazy go-go period. There was a little bit of a slow down and then it took off again. </strong></p>
<p id="e3gi4c">Yeah. I think both people here and the world weren’t paying that much attention in the 2000s, because the big news then was the financial bubble and the housing bubble, which by the way was actually centered in the world on California. People don’t know that. And then the huge collapse, the Great Recession. </p>
<p id="t8ijKG">But this economy pulled out of the Great Recession faster than any place in the United States and probably anywhere in the world. Around 2010, it just shot up, started shooting up because the groundwork had been laid. You had Facebook, you had smartphones, you had Google and, boom. </p>
<p id="vM87Rl">And the great thing about the technology of our time, the positive is a lot of new things can be developed on the basis of these apps. That is a little bit of software. It goes a long way once you have these platforms.</p>
<p id="zaCsFc"><strong>Absolutely, once you have the mobile platforms. </strong></p>
<p id="Z3V4pW">So the platforms were there, even though we hadn’t realized how much they were going to change the world. In 2010, so that’s when it happens. And it literally changes the world. I mean, we live in the world, the tech world, that these guys developed, for better or worse.</p>
<p id="onNrJw"><strong>As the 2010s went, everything looked great. Everything looked great.</strong></p>
<p id="mgpxXU">Yes. It takes off and it looks like the brave new world and we’ve revolutionized the communications and everything looks just right. </p>
<p id="TXWFX2"><strong>Ride-sharing, everything. </strong></p>
<p id="yKDRWu">Everything.</p>
<p id="tmrfsD"><strong>Yeah. What happens?</strong></p>
<p id="iSW96d">People get very enthusiastic about everything from Facebook to ride-sharing to tweeting to whatever. And it takes a while, as these things always do, for society to wake up to the downside. And I think in the Bay Area, we may have realized it sooner, because we’re more tech savvy, but also, we have to live with it. So, on the one hand, you realize that all these little startups that are so exciting have turned into giant corporate bulldogs, that are no different than the old big three carmakers, or the big railroad companies in the 19th century. You’re going, “Wow, that’s not exactly what I imagined.”</p>
<p id="arnMxI">Then, you start discovering, you get the Tweeter in Chief and the misuse of these technologies for harassment, bullying, this kind of mad ... openness seems great until you get people massively harassed because of something they say, and everybody descends on Twitter or Facebook to attack them. You think that you’re looking out at the world, and getting all this information through Google, and then you realize that it’s actually looking back at you. And they’re taking all of the information about you and sharing it and spreading it and giving it to the NSA and so on. So, all of a sudden, you have a series of really big problems <em>in</em> the tech world itself.</p>
<p id="ZoT6j7">Then, in addition, what people in the Bay Area understand is, the enrichment and the rapid boom have created this unbelievable urban upheaval, which is a combination of massive building, a massive displacement, new people showing up, and the whole landscape of the city changes. The worst, of course, is the housing crisis.</p>
<p id="vCuLeV"><strong>Right, so talk about that. First, people were here, and then they left during the first bust.</strong></p>
<p id="6CsNM5">Yeah, lots of them.</p>
<p id="krBYcA"><strong>Hundreds of thousands. How many came back in? </strong></p>
<p id="WwgDGO">Well, probably almost a half a million have come in, in this boom, so that’s a lot of people. Some of them bring families. They’re not all young techies, because when there’s a boom like this, the opportunity, people migrate ... Most migration is for jobs. It’s not to try and to get welfare payments or something. It’s for jobs. So, when the Bay Area booms, people come surging in.</p>
<p id="tpxKQz">We’ve got a huge surge of people, but more than that, a huge surge of money. The companies are making massive amounts of money. There’s a lot of outside capital pouring in, so you have more money than you ... money’s literally burning holes in their pockets.</p>
<p id="R8WZWR"><strong>Yeah, I always say there’s not enough rat holes to shove it down, but go ahead.</strong></p>
<p id="aBgFpM">That’s exactly right, and the upper classes are very well-paid. The top 10 percent, 20 percent are extremely well-paid. <em>They</em> bid for housing. A lot of them want to be near tech, they want to be near finance or business services, which are concentrated from San Francisco down to Silicon Valley. So, the West Bay gets the worst of this, but the whole Bay Area just has this massive surge of demand for housing, and it can’t keep up, and we can’t possibly build fast enough for that. So, housing prices shoot up.</p>
<p id="l0vIRs"><strong>We also have a political culture that doesn’t </strong><em><strong>want</strong></em><strong> to build, too. There’s that, there’s ...</strong></p>
<p id="gRmAqy">Well, we’ll get back to that. </p>
<p id="HAYKEB"><strong>Yeah, okay. So there’s not enough housing, to start with.</strong></p>
<p id="fxQ7F6">There’s not enough housing, but there can’t be. In a very rapid boom, and this is known from studies of housing booms elsewhere, and over history, is that, when it takes off, there’s a real time lag before building can resume.</p>
<p id="M8EGHg"><strong>The other issues around San Francisco are that, there’s not much space. There isn’t. Unlike other areas that can splay out, essentially, there’s only so much ... San Francisco is like a mitten. That’s it.</strong></p>
<p id="dMBPok">Well, that’s true, and false.</p>
<p id="ZON4Iv"><strong>Okay, tell me why.</strong></p>
<p id="hmhHo2">It’s true in a narrow sense. You’ve got to remember that, the Bay Area also sprawls out. So, the Bay Area as a whole, the metropolitan area, which is now 8.5 million ...</p>
<p id="kiVaAa"><strong>I mean close in...</strong></p>
<p id="VE1MUl">12 county goes 100 miles in three directions, not into the ocean, obviously, and people are commuting from ...</p>
<p id="R6mBF6"><strong>Far away.</strong></p>
<p id="2g15HV">Out in the Central Valley, and Hollister, all the way up in Lake County. It’s unbelievable. And the result, because they’ve been displaced from the center. So, there’s housing being built at the edge, there’s housing being built in the middle. It’s being built all around, but it’s very hard to do it fast enough, because housing is a very strange product. It’s not like ... you can’t just up the production of housing the way you can on juice bars or eye glasses or something small like that. It takes a lot of time. </p>
<p id="5riOCB">You have this spatial problem of, how do you find ... You have to find plots, buy up the plots. Then, you have to get the zoning permission, make sure you’ve got all that, then you have to get your architects, then you have to get your tenants, then you have to get your contractors, and they’re all in a boom. They’re all busy, so they get more expensive, and the whole thing, there is really a bottleneck effect in a boom that makes it hard to build quickly enough and cheaply enough to build housing for everyone.</p>
<p id="6vnpPc"><strong>Then the people with less money get shoved further and further out, including police?</strong></p>
<p id="A3XwpM">That’s exactly right. It’s the working people, the bottom 75 percent, 80 percent, which is basically the working classes, get shoved out because they can’t pay the high rents in the middle. There’s a lot of dissatisfaction with that. There’s literally hundreds of thousands of people who have been displaced from the West Bay.</p>
<p id="bZNgAx">That’s partly because of the boom, but it’s partly because of inequality. You have incredible enrichment at the top. Those people have the money to bid for housing, and even when developers build housing — and they are building a lot of apartments these days — those go to the top 20 percent because developers are in it for the profit. So, they’re gonna build, and there’s plenty of demand at the top, so just to satisfy that demand.</p>
<p id="c08QF4">The only time we got, for example, a mass building of low-income housing or working-class housing, is in the 1950s, when we had a period of very dramatic equality, because of the impact of the Great Depression, which wiped out a lot of the wealth of the rich, and then high taxes, because of the New Deal, and then labor organizing helped to buy the New Deal’s labor laws.</p>
<p id="uTS4tT">Suddenly, the top and the bottom move closer together and — surprise, surprise — you had mass building for your little houses, for your average blokes, your average folks.</p>
<p id="ZXDrwz"><strong>So today, where are we in the ... and let’s skip the political part of it, because then, there is the entire political scene, which is, there’s YIMBYs, NIMBYs, everybody.</strong></p>
<p id="VoMJAv">Yeah, well, of course in a period of very rapid change, you’re gonna expect a lot of people to get up on their hind legs, and say, “Wait, my neighborhood has been totally transformed and I’m losing my housing. My friends have been pushed out.” And they oppose new developments, because what else can they do? They don’t have the power of taxation. That’s the Republican Congress that gave away $2 trillion to the rich in the latest round of tax cuts. They’ve done that now four times, going back to Reagan, so helping the people at the top get richer, inequality grow.</p>
<p id="IQcIkO">So, what are the people at the local level going to do? One of the few powers I have is to oppose new developments, because they know, when you get a new development, it’s gonna go almost surely to the top 20 percent and it’s gonna change their neighborhood.</p>
<p id="qwhOPI">As all geographers know, urban geographers, neighborhood effects are fundamental. What goes on in one side of your neighborhood, or at home, where this can be a fairly wide area in your little town, in the small suburban towns, like Cupertino or Orinda or Walnut Creek, will affect everything there. </p>
<p id="vcx7DN">These places have precisely been carved up, to secure protected environments, protected communities for the well-to-do, in most cases. Then, the rest is left to the working people.</p>
<p id="5iXpVR">Now, there are real problems of exclusive neighborhoods, exclusive towns like Palo Alto, and Orinda and Atherton, who protect a very low-rise environment and do not want any new development, certainly not lower-class apartments. We don’t hear too much about those generally, because we take for granted that the rich are gonna do that, and they have a lot of political clout.</p>
<p id="tzLHHz">What’s surprising to people is, okay, you’re gonna make transit development in the Mission District, or in MacArthur Station in Oakland, and people suddenly are very upset, because it’s gonna transform their neighborhood. <em>Then</em>, we hear everything about it. “Oh my God, how can they oppose this? We need more housing!” So on and so on. So, there is that, but by and large, the main problem, I will reiterate, is on the demand side, not on the supply side. </p>
<p id="P6vwtc">And yet, conventional wisdom has it all being a shortage of supply, due to opposition by NIMBYs, and that’s just not true. You’ve got to look at both sides of the equation. It’s simple economics, and yet the economists constantly come out and say, “Well, just build more.” And that’s so simple. </p>
<p id="xV4aIh">They don’t understand housing, they don’t understand neighborhood effects, they don’t understand communities and jurisdictions and the whole politics of the urban field, which makes that very difficult under all circumstances, and even worse when you’ve got a huge boom.</p>
<p id="Aw1WfM"><strong>All right, so you’ve got this huge boom, and at the same time, you’ve got these enormous spikes in crime, homelessness, drugs ... In San Francisco, the streetscape in San Francisco has changed dramatically in the last three years. I have to say, it’s really shocking for most people. I see people on Twitter all the time, “I’m leaving San Francisco. I’m leaving. This is impossible.”</strong></p>
<p id="IdIhwX"><strong>You create these offices of these internet companies that are beautiful in the sky, while the streetscape is really quite dire. So, how does that happen?</strong></p>
<p id="EBuBpB">Well, the homelessness has to do with a number of causes, and I’m not an expert on homelessness, so I’m not gonna go there, but I will say that the housing crisis has squeezed more people out on the streets or living in their cars. There’s a lot of them living in their cars, who are even employed in regular jobs in Silicon Valley. In the burbs, you get more of that because people can escape in their cars. In San Francisco, it’s often they’re out on the streets.</p>
<p id="z938dV">There is that, and there’s also problems of our terrible abandonment of health care, and care for the mentally disabled and so on, and our treatment of drugs and so on. So, all that goes into that street problem. I will oppose your view that there’s a spike in crime, because by and large, crime has been going down.</p>
<p id="WSs4WY"><strong>There’s a perception of it, though. I’m just saying.</strong></p>
<p id="fkjk2X">Yeah.</p>
<p id="LOvGTg"><strong>I mean to say more of a perception, because, I think it’s because of the filthy streets and the feeling of broken windows everywhere, for example.</strong></p>
<p id="eaDFRK">Yeah, well, if the tech companies, and all of those well-to-do techies would like to pay more taxes, we could have more street cleaners.</p>
<p id="FSH1LY"><strong>Right.</strong></p>
<p id="2djAEH">And we should. I absolutely agree with you, it’s a disgrace. Our treatment of homeless is a disgrace, it’s a moral pustule on American society, and the local society. Although, the city of San Francisco is trying. It’s done a lot. It’s spent a lot of money on homelessness, and it’s a really hard issue. It’s not a simple thing. </p>
<p id="kGl9Gj"><strong>No, not at all.</strong></p>
<p id="CyvGYH">People sometimes treat it as simple, but mostly you need more money, and that would do a lot. Now, we have Prop C, and <em>that’s</em> gonna help, but we need even more. You have to remember that, for 50 years, we’ve abandoned money for public housing at the federal and state level.</p>
<p id="EeObRj"><strong>Public average thing.</strong></p>
<p id="he7uuv">Public average thing, exactly.</p>
<p id="J9blbx"><strong>And transportation, transport.</strong></p>
<p id="8pWAjz">You know, when I was ... I just have to say this. When I was a kid, growing up in the 1950s and ’60s, there was no such thing as homelessness. My parents would talk about “hobos” and “bums” of the 1920s and ’30s, especially in the Depression. You had all these guys riding the rails and so on, because of mass unemployment. </p>
<p id="EId2B1">Well, what do we have now? It all came back with the neoliberals and the cuts in public spending, public programs, the loss of low-income housing, as we squeezed them out — and had an earthquake or two, that didn’t help. Then, we go, “Oh gosh, we have all these homeless people.” Well, it doesn’t have to be that way, because it wasn’t that way at a certain point.</p>
<p id="Jhyni6"><strong>Right, right. So, let’s talk about, before we get to the next section, about solutions. When you say, “Pictures of a gone city, tech and the dark side of prosperity.” What do you mean by “gone”?</strong></p>
<p id="sxqrvR">Oh, it’s taken from a poem by <a href="https://go.redirectingat.com?id=66960X1555657&amp;xs=1&amp;url=https%3A%2F%2Fwww.amazon.com%2FPictures-World-Lights-Pocket-Poets%2Fdp%2F0872863034" rel="nofollow noopener" target="_blank">Lawrence Ferlinghetti</a>, written in 1951, that I just love, I’ve always loved, and I always wanted to use that name. </p>
<p id="ByidGM"><strong>What do </strong><em><strong>you</strong></em><strong> mean by “gone”?</strong></p>
<p id="uZSDxY">Well, gone is obviously a slang for a city that’s disappearing, but it’s also gone in the ’50s, also slang, “Oh, that’s a really gone tune, man.” So, it could be both good and bad. I think what I’m trying to capture in this book is the good and the bad.</p>
<p id="7zxIBS">I often sound like a siren of negativity here, because people want to hear the reasons for a lot of the problems they are experiencing, because they look around them and they go, “What the heck is going on here?”</p>
<p id="GC2CRx">I try to explain that, in a logical, rational, empirical, defended way, and so on. At the same time, one of the purposes of the book was to tell people in the Bay Area, and people beyond, how important this place is. A lot of people here don’t realize. They don’t realize how big it is. </p>
<p id="aJRAhZ">If they live in San Francisco, they go, “Silicon Valley, that’s halfway to Los Angeles, isn’t it?” And the Central Valley, nobody here thinks about that at all, and yet it’s part of the Bay Area, as a whole.</p>
<p id="i2FSvX"><strong>Right.</strong></p>
<p id="EMCNyM">This is the fourth-biggest city in the country. It is the richest city per capita in the world. There’s an unbelievable measure of success. We grew in this boom by about 50 percent in GDP. That’s astonishing.</p>
<p id="NR9Tez"><strong>It’s an astonishing thing.</strong></p>
<p id="x4DRsy">People go on, “Oh, China, the growth ...” No, we’re the China of the 2010s, the Beijing of the 2010s. No wonder it looks like we’re being turned topsy-turvy. So, people need to appreciate how important, how successful, how wealthy this place is, and at the same time, what problems rapid growth and wealth and inequality and so on have.</p>
<p id="yyxELl"><strong>Talk about solutions and where we’re going. Obviously, one way this would all change was, there’s a bust, there’s another bust, which is inevitable, I suppose, as you said, ups and downs.</strong></p>
<p id="ADAzNa"><strong>What happens in that case? Then, what do we do about fixing these problems — from homelessness to housing to other things — and creating urban geography? Because San Francisco is the most beautiful city, one of the most beautiful cities in the world, but it doesn’t feel like that anymore.</strong></p>
<p id="Kp6CGj">Okay, well, you’ve asked a lot there.</p>
<p id="DHSkp2"><strong>Okay.</strong></p>
<p id="2X97Qw">I think ... I don’t think I can solve all those problems.</p>
<p id="42uBwQ"><strong>Well, Richard, you’re gonna have to.</strong></p>
<p id="FpthAx">We’ll start with the fact that, it’s inevitable that there will be a recession. It was actually going to come in 2017 and ’18, but when Trump was elected and the Republicans had their majorities, they passed this huge tax cut. That is a classic Keynesian tactic, which Republicans always denounce if Democrats try to do it.</p>
<p id="tMsJRd"><strong>Right.</strong></p>
<p id="3W52Ox">”Oh, you can’t do stimulus.”</p>
<p id="hjyKH6"><strong>Right.</strong></p>
<p id="tZg3LZ">But, they did a massive stimulus. The economy surged, especially stock prices, and the profits went, going into the banks with the big corporations. But that’s passed, and that blip has passed. Now, the economy is sliding, the stock market had very serious troubles late in the year, 2018, and I think we’re gonna see it.</p>
<p id="yXffAH">Whenever you see the job figures peaking, job growth peaking, and the stock market starting to sag, you know you’re heading into a recession, so that’s gonna happen.</p>
<p id="CPW2U8">Now, how bad it’s gonna be is another question. It’s not gonna be like the Great Recession. The financial games are not as severe, this time. However, we never know how much financial finagling there’s been until after it collapses.</p>
<p id="HIi1S9">And how much it is attached to us. In the 1990s, the dot-com bubble, <em>we</em> were responsible for about 40 percent of the stock market bubble of the ’90s. When that went away, we suffered a very severe local recession in the Bay Area.</p>
<p id="qZXjWt">Same thing when the housing boom went away. In 2007, 2008, California was just hit, especially our interior areas. So, we’ll have to see, but it isn’t gonna be pretty, let’s put it that way. It’s never pretty when it goes down after a boom of this magnitude.</p>
<p id="hzEHLG"><strong>And what about solving all of these areas of ... but then, you will see another growth spurt, because it always ... this is still the center of innovation, but how does that end? How do cities become less innovative? Is it because they get too rich, or too successful, or ... There’s all kinds of studies on what causes the innovation cycles to end.</strong></p>
<p id="XHrl9H">Yeah, there’s no easy answer, there’s no agreed-upon answer to that. Undoubtedly, success breeds its own failures, eventually.</p>
<p id="Ij3OKG"><strong>That’s a good way to put it. </strong></p>
<p id="10cmva">The corporations get too fat. We saw that with American ... United States dominated the world economy in the post-war era. We had two-thirds of the manufacturing coming out of the second World War. We had the most advanced corporations, most advanced corporate organization, most advanced Fordist production systems, and so on. </p>
<p id="jCgvER">People have looked at this, and by the 1970s and ’80s, you see the corporations had simply lost touch with developments of technology elsewhere, like Japanese car manufacturing. They were so used to being fat and happy that they’d really lost interest in that kind of lean and hungry competition, and innovation.</p>
<p id="vIHCcr">So, we’re gonna see some of that now, with our big companies like Google and Facebook and so on. So far, they’ve been saved by the fact that we have so many startups that, what they do is, gobble up the startups that will work for them. That keeps innovation inside. They absorb it like an amoeba, in a way.</p>
<p id="1g56cE"><strong>Yeah, yeah.</strong></p>
<p id="A0Yv6O">Absorbing mitochondria from other single-celled organisms, or bacteria, or something. </p>
<p id="HztliR"><strong>I call them The Borg, just so you know.</strong></p>
<p id="Nlamg8">It can be a terrible problem, but one thing that won’t happen, really, is that cost ... time costs are produced by the very success of the place. There’s a simple view that high costs will kill the goose that lays the golden egg, and that’s never true.</p>
<p id="VlvorQ">What <em>is</em> happening is that, the place is so successful, and tech, not that it’s spilling over. So, Google has huge offices in New York and Austin.</p>
<p id="hxnVkP"><strong>They do.</strong></p>
<p id="emdGmH">So, they have of course, already distributed production to East Asia, the booming areas of East Asia. The boom in Shenzhen, China, and Guangdong had a lot to do with tech companies producing here.</p>
<p id="G1L6Lq"><strong>Yeah.</strong></p>
<p id="9ZorcR">But, the other thing is that the tech sector — what we call “tech,” that is information technology — is so ubiquitous now that you have huge masses of workers doing infotech around, say, finance and fashion and other things, corporate management in New York, huge sectors in LA, in Austin, and London, and so on. Out of that is likely to come the next great innovation. It’s not necessarily gonna be us, because this thing is so dispersed. </p>
<p id="wibxXD">If there’s one thing we know — and I wrote about this 30 years ago — about industrial technology is it does shift. There will be the epochal shifts.</p>
<p id="hy7ofH"><strong>Does it have to end?</strong></p>
<p id="DQkSxt">It doesn’t always happen in the places where it’s been before.</p>
<p id="6RjTqt"><strong>Right, but does it have to end? Is it like a car company, where suddenly Detroit is not the place?</strong></p>
<p id="IxGHCe">Well yeah, absolutely, yeah. Absolutely. The thing about this kind of technology, as opposed to cars, with cars, you can have trucks and Jeeps and a few other things, maybe army vehicles and so on, but with this technology, it is highly varied. So, it connects into a lot of things. It gives you a certain kind of diversity.</p>
<p id="XmlTsv">In addition, of course, the Bay Area has lots of other things going on. It’s got biotech, for example. It’s got huge financial and business services sectors, foods. So you never quite know what the next thing will be, and one of the reasons big cities survive better than little towns is, they’re not as specialized. So, we will suffer some losses in the future as tech changes and maybe decentralizes much more than it has now, but so far, we have an incredible record that goes back 50 years.</p>
<p id="5RAQfH"><strong>So, when you say, “The Dark Side of Prosperity in the San Francisco ...”, what is the darkest part, from your perspective?</strong></p>
<p id="AnQwcW">Oh, I think the darkest part is inequality. I think we all know about the rise of inequality. A lot of it, of course, we didn’t know until some French economist taught us how ironic that our economics profession, not only can it not predict the next recession, it has paid no attention to inequality, until Emanuel Saez at Berkeley, and [Thomas] Piketty from France started doing these fantastic studies of wealth.</p>
<p id="CgOjLa">So, we now all know, we feel, and we experience this massive increase of inequality, and I think it’s grotesque, and it’s a threat to democracy, and it’s a threat to the kind of society we all want to live in.</p>
<p id="prKPP8"><strong>I would agree.</strong></p>
<p id="eUN9rz">So, that is probably the darkest side.</p>
<p id="w4bbiK"><strong>I call it obscene. I like “grotesque” better though. I’m gonna switch to grotesque.</strong></p>
<p id="deWSuZ">Thank you, thank you, I like to believe I’m a wordsmith at times.</p>
<p id="Anbtse">But, the Bay Area, what we don’t admit I think is that, the Bay Area is one of, if not <em>the</em> greatest generator of inequality in the world, that is enrichment at the top.</p>
<p id="cHCXTK"><strong>Right.</strong></p>
<p id="8uVTra">And because our average income is very high, our wages tend to be high. We go, “Oh, aren’t we wonderful?” But in fact, we are producing obscene riches at the top that need to be redistributed. We can’t let this go on.</p>
<p id="bvCjo9"><strong>How do you change that attitude? Because, the attitude among those who have that money is like, first of all, “I earned it, I made it,” which is fair. They were billionaires because we thought of something.</strong></p>
<p id="1tLJ8q"><strong>Secondly, there’s the go-go build, like move fast, break things, it’s okay if we take as much as we can. How do you get through to them?</strong></p>
<p id="qevXiU"><strong>One of the things I said to someone the other day, we’ve got to figure out a way to deal with inequality and pay for it, or else you’re just gonna have to armor plate your Tesla. That’s the only ... That’s what you’re gonna have the choice of.</strong></p>
<p id="v9XYvf">Yeah, and a lot of them think that’s what they’re gonna do. They’ve built bunkers in Idaho, and so on.</p>
<p id="GZOyFw"><strong>Right, right, right.</strong></p>
<p id="3zU3ai">Think that somehow ...</p>
<p id="vTd9k0"><strong>I think a lot of them don’t think that. I think a lot of them are like, they don’t ... when you say that to them, they’re like, “Whoa.” I think you’re just gonna end up being one of those dystopian movies, where you live in the clouds and the poor people live below.</strong></p>
<p id="nmIK5a">Yeah, well, hopefully they’re not all as kind of wacko as Elon Musk, wanting to go to Mars and so on, but a lot of them are.</p>
<p id="odE4fl"><strong>They are. Yeah</strong>.</p>
<p id="vCxmBO">The others, look, they developed this ideology, and when they’re the outsiders and when they’re the little guys and they say, “Yeah, of course, we’re doing this great stuff. We need to be rewarded.” Okay, that’s fine when you’re a bunch of little guys. When you become the biggest corporate monopolists on Earth, the most valuable corporations on Earth, you can no longer say that. When you’re multi-billionaires, you can’t say that.</p>
<p id="CKrdL3">The rich are not going to go away, just if you start to tax them fairly. We used to tax ... it’s all about marginal tax rates. It’s not like we’re gonna take all your money tomorrow, but if you don’t tax at high marginal rates, you get endless accumulation of capital in the hands of the well-to-do.</p>
<p id="oklyuk"><strong>And smaller amounts of people.</strong></p>
<p id="pLn4Nj">And smaller and smaller, and that’s what we’ve seen happen. We have plenty of evidence of that. We also have evidence that, when we tax corporations and the rich at a high average rate, from the ’30s through the ’70s, we got greater equality. The rich were still ... It’s not like ...</p>
<p id="2dz7iy"><strong>They’re not rich.</strong></p>
<p id="hTwfw8">Take somebody like AP Giannini, Bank of America founder, whether you like him or not, he built the world’s biggest bank. He lived in a modest home, down in Atherton, or Hillsborough, I’m sorry, Hillsborough, that was ... He never had massive mountains of money. He gave a little philanthropy to UC to build an agricultural building, and so on. </p>
<p id="g3P23j">Henry Kaiser, probably the most important industrialist on Earth, around World War II, he was here, headquartered in Oakland. He lived in a ranch house in Lafayette. He never ... there’s no huge Kaiser Foundation. It’s the medical foundation. That’s what he put his wealth into, was servicing, creating the greatest HMO in America, to provide healthcare for working people.</p>
<p id="JphYAf">Well, apparently Giannini and Kaiser, they built these empires, they were very successful, they never suffered, so what’s the problem? And yet, they didn’t build up this kind of obscene wealth.</p>
<p id="5rcIlT"><strong>Yeah, that’s what ... I was talking to another very wealthy person the other day, and they were being very petty, and I said, “You’re so poor. All you have is money. You don’t even understand.” What’s the solution to getting their attitudes changed, philanthropy? Because, you have Alexandria Ocasio-Cortez mentioning the marginal tax rate, which most people agree with in this country.</strong></p>
<p id="dw1G0h">Absolutely, because most people are working people.</p>
<p id="ZO2yWx"><strong>Which they’re trying to paint that they don’t, calling them communists and socialists and everything else.</strong></p>
<p id="Bq4u1f">Of course, which is nonsense.</p>
<p id="8B04qt"><strong>How do you get it through?</strong></p>
<p id="aLwJJG">They’re just New Dealers.</p>
<p id="RqMTk9"><strong>Yeah, how do you get it to ... That’s a good way to put it. That’s why they call it, the Green New Deal. How do you get people here, to get it through their heads? Some people do, like Marc Benioff has been giving a lot of money. A lot of people do chastise other rich people. </strong></p>
<p id="FjWtNh">You know, you don’t do this by persuading the rich to change their ways.</p>
<p id="oeHrK6"><strong>Yeah.</strong></p>
<p id="425hxz">I’m sorry, the wealthy and the rulers have never given up their power without a fight. So, what you do is, what the old Marxists called class struggle. You can call it whatever you want, but it’s political mobilization by the mass of people to say that enough’s enough. “We’re gonna tax you at a higher rate. We believe that that is what society should do, a good society,” and you pose it in ethical terms.</p>
<p id="DosxVa">You never come in and say, “Oh, I’m just gonna come steal your money.”</p>
<p id="BC7cs4"><strong>Yeah.</strong></p>
<p id="56ioau">That’s bank robbery.</p>
<p id="WXamRB"><strong>Right.</strong></p>
<p id="Epp9ew">It’s about ethics. It’s about the interest of the collective, society as a whole, and the good of the mass of people, whether it’s to pay for health ... Then, you have things you need to do. We need universal health care. It’s expensive. We need the money. We need to rebuild our infrastructure.</p>
<p id="pqJgpp">The American Society of Civil Engineers says we have a backlog of $4.5 trillion in maintenance in America. It’s crazy. You need education. Our public schools are a mess. The teachers are striking because we’ve been nickel and diming and cutting our public schools everywhere, for decades now. </p>
<p id="5wwDIK">When I was a kid, California was in the top-five public school systems. Our parents never thought about private schools. We went to public schools. Now, by the end of the neoliberal period, by the early 2000s, we had fallen to the bottom five in per-pupil spending, down with Mississippi and Arkansas and other really famously progressive places.</p>
<p id="vtOPDK">And guess what? When I was a kid, most of the new migrants of California, and there were millions of them, were white. Now, lo and behold, when our schools go to hell, and we penny-pinch our schools, who is in them? People of color. And it’s a disgrace, so you have to fight this on racial terms. It is about anti-racism, on class terms ... We need our unions rebuilt. We need labor with strength to oppose these kind of corporate oligarchs, and bring a little more sanity to the workplace.</p>
<p id="tOMt9S">You know, even in tech, they overwork people massively, and they say, “Oh, but we’re giving you all these goodies, and you’re gonna get rich one day.” And so on. Well, let me tell you, those people produce a lot of extra goodies for the owners of these companies like Twitter, and so on.</p>
<p id="k16hTs"><strong>They do. I always say that. They buy them free food, yeah. They’re easily bought.</strong></p>
<p id="eUOnp0">They are easily bought, and the people have to believe that we, the working people, produce everything. Yes, if you come up with a great idea, like Bill Gates or Elon Musk, or Steve Jobs, I’ll give you an extra ... I’ll double your salary. I’ll give you triple, but I won’t give you $50 billion for it. That’s nuts.</p>
<p id="mY8KWz">The idea that workers are paid fairly, no. If a worker didn’t produce more than they’re paid, they’d be fired.</p>
<p id="16BcuC"><strong>Right.</strong></p>
<p id="EuFiD5">That’s called surplus, and those guys live on these mountains of surplus.</p>
<p id="fSRu2V"><strong>They do. All right, on that note, I love this, Richard. I think you’re absolutely right. It’s a really interesting time, especially with a lot of people in Congress finally talking about these issues, and people pointing out, a lot of the Democratic candidates putting [up] a front. I think it’s scary to a lot of people here, because they feel like ... They keep calling them communists and socialists, and it’s gonna be a very big discussion I think, going into the next couple of years.</strong></p>
<p id="swYw8e">Yeah, it’s interesting, you know, there was some talk earlier in the 2000s, about how progressive the techies were, and ...</p>
<p id="lpGqgc"><strong>Oh, they’re not. I don’t think so.</strong></p>
<p id="XEkDAi">What’s become clear is the big boys are just another group of big capitalists.</p>
<p id="udGUp2"><strong>That’s my feeling the whole time.</strong></p>
<p id="2G92DN">And even a lot of upper techies are these kind of libertarians. They say, “Oh God, we can do it better than government.”</p>
<p id="4XVw9o"><strong>Yeah.</strong></p>
<p id="rWvL4R">Well, no you can’t.</p>
<p id="4LzEFv"><strong>Yeah.</strong></p>
<p id="L0gWFT">We need government for a lot of the things, essentials. We need it to build our highways. And we need it ...</p>
<p id="awdtwc"><strong>Yeah, I was like, “How do you like those highways you’re riding on?”</strong></p>
<p id="t6FaOr">Yeah, we need it for water supply, we need it for health care, and then you can do the other stuff. I don’t need the government to produce my cell phones or my cough drops or my orange juice. That’s fine, market works great for that, but markets don’t do ... I think everybody understands markets don’t work well for health care now.</p>
<p id="B6LfHH"><strong>They don’t.</strong></p>
<p id="w9P5AF">They don’t work well for housing either, by the way. They work great for the upper 50 percent, but every wealthy country has a massive public housing program, except us.</p>
<p id="VW7bF4"><strong>Yeah, yeah.</strong></p>
<p id="7IRgms">What is that about?</p>
<p id="pvfaeZ"><strong>Yeah. You know, Barack Obama talked about this on his way </strong><em><strong>out</strong></em><strong> of office, where he said, tech doesn’t solve all these problems. They’re not solvable by technological means. You just need good government, or better government, essentially.</strong></p>
<p id="9hQQyY">That’s right.</p>
<p id="dJ505P"><strong>Anyway Richard, it was great talking to you. Thanks for coming on the show.</strong></p>
<p id="EkxLmv">Thanks for having me.</p>
<aside id="znGRSX"><div class="c-newsletter_signup_box" id="newsletter-signup-short-form" data-newsletter-slug="recode_daily">
  <div class="c-newsletter_signup_box__main">
    
      <span class="c-newsletter_signup_box__icon">
        <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 235.85 235.84"><title>recode_logomark</title>
<polygon points="181.01 172.83 162.21 154.03 198.25 118 162.06 81.81 180.86 63.01 235.85 118 181.01 172.83"></polygon><polygon points="117.92 235.84 0 117.92 117.92 0 136.55 18.62 127.15 28.02 37.6 117.92 136.55 217.22 117.92 235.84"></polygon></svg>
      </span>
    
    <h3 class="c-newsletter_signup_box__title">
      Recode Daily
    </h3>
    
      <p class="c-newsletter_signup_box__blurb">Sign up for our Recode Daily newsletter to get the top tech and business news stories delivered to your inbox.</p>
    
    <form action="https://events.recode.net/newsletters/subscribe/" method="post" id="subForm" class="c-newsletter_signup_box--form &lt;%= c-newsletter_signup_box--form__1 c-newsletter_signup_box--form__wide" data-analytics-class="newsletter" data-analytics-placement="snippet">
  
    <input id="field_daily_digest" name="daily_digest" value="1" type="hidden">
  
  
  <div class="c-newsletter_signup_box--form__body">
    
      <label for="field_e">
        <span class="p-hidden-label">Your email</span>
        <input id="field_e" class="p-text-input" name="e" placeholder="Your email" type="email">
        
      </label>
    
    <button type="submit" class="p-button">Subscribe</button>
  </div>
  
</form>

    
  </div>
  <div class="c-newsletter_signup_box__disclaimer">
    By signing up, you agree to our <a href="https://www.voxmedia.com/pages/privacy-policy">Privacy Policy</a> and European users agree to the data transfer policy.
    
  </div>
</div>
</aside>
</div>



<div class="u-hidden-text" id="formatter-datter" data-cid="site/entry_formatter-1553134774_8652_25808" data-cdata='{"svg_hr_illustration":"&lt;svg id=\"Layer_1\" data-name=\"Layer 1\" width=\"30px\" height=\"30px\" xmlns=\"http://www.w3.org/2000/svg\" viewBox=\"0 0 31.42 31.42\"&gt;&lt;title&gt;recode_divider&lt;/title&gt;&lt;polygon points=\"24.12 23.03 21.61 20.52 26.41 15.72 21.59 10.9 24.1 8.39 31.42 15.72 24.12 23.03\" style=\"fill:#f62318\"/&gt;&lt;polygon points=\"15.71 31.42 0 15.71 15.71 0 18.19 2.48 16.94 3.73 5.01 15.71 18.19 28.94 15.71 31.42\" style=\"fill:#f62318\"/&gt;&lt;/svg&gt;"}'>
  
    <div id="svg_hr_illustration"><svg id="Layer_1" data-name="Layer 1" width="30px" height="30px" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 31.42 31.42"><title>recode_divider</title>
<polygon points="24.12 23.03 21.61 20.52 26.41 15.72 21.59 10.9 24.1 8.39 31.42 15.72 24.12 23.03" style="fill:#f62318"></polygon><polygon points="15.71 31.42 0 15.71 15.71 0 18.19 2.48 16.94 3.73 5.01 15.71 18.19 28.94 15.71 31.42" style="fill:#f62318"></polygon></svg></div>
  
</div>







    <section class="c-nextclick">
  <div class="c-related-list" data-cid="site/related_list-1553134774_7890_25809" data-cdata="{}">
  <h2 class="c-related-list__head">
    More From
    
        <span class="c-related-list__community-name">Recode</span>
    
  </h2>
  <ul>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Instagram just took advantage of Amazon’s biggest weakness" href="https://www.recode.net/2019/3/20/18271386/instagram-shopping-discovery-amazon-weakness-checkout">Instagram just took advantage of Amazon’s biggest weakness</a>
        
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Recode Daily: Instagram makes a push into commerce" href="https://www.recode.net/2019/3/20/18273337/instagram-shopping-commerce-housing-bay-area-facebook-immigration-visa-canada-h1b-trump">Recode Daily: Instagram makes a push into commerce</a>
        
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Airbnb sold some common stock at a $35 billion valuation, but what is the company really worth?" href="https://www.recode.net/2019/3/19/18272274/airbnb-valuation-common-stock-hoteltonight">Airbnb sold some common stock at a $35 billion valuation, but what is the company really worth?</a>
        
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Even tech workers can’t afford to buy homes in San Francisco " href="https://www.recode.net/2019/3/19/18256378/tech-worker-afford-buy-homes-san-francisco-facebook-google-uber-lyft-housing-crisis-programmers">Even tech workers can’t afford to buy homes in San Francisco </a>
        
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Facebook’s tremendous size was its greatest asset. Now it may be its biggest problem. " href="https://www.recode.net/2019/3/19/18271829/facebook-youtube-new-zealand-video-viral-scale">Facebook’s tremendous size was its greatest asset. Now it may be its biggest problem. </a>
        
        
      </li>
    
      <li>
        
        
          <a data-analytics-link="nextclicks" data-analytics-viewport="nextclicks" data-vars-analytics-link-title="Canada is becoming a tech hub. Thanks, Donald Trump!" href="https://www.recode.net/2019/3/19/18264391/us-tech-jobs-canada-immigration-policies-trump">Canada is becoming a tech hub. Thanks, Donald Trump!</a>
        
        
      </li>
    
    <div data-cid="site/entry_sponsorship/native_ad-Or3CkFVVz4ie3OtR4DxJQg==">
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_linkset_link"></div>
</div>

  </ul>
  
</div>

</section>

  </div>
    <div class="l-col__sidebar" data-analytics-placement="sidebar">
        
      <div class="u-desktop-only">
        <aside class="c-rock-list c-rock-list--image c-rock-list--trending" id="rock-">
  <h3 class="p-rock-head c-rock-list__title">
    
    
    <span class="c-rock-list__title-wrapper">
      
        
          <span class="c-rock-list__title-text">
            Most Read
          </span>
        
      
    </span>
  </h3>
  <div class="c-rock-list__body">
    
    <ol class="c-rock-list__items">
    
      
        <li data-analytics-placement="sidebar:1">
      
        <a href="https://www.recode.net/2019/3/19/18264391/us-tech-jobs-canada-immigration-policies-trump" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="18028432" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1553134774_7207_25811" data-cdata='{"image_id":63259285,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/xZznnQxhFmOCE_9dcCGTSkrJDDQ=/0x0:3000x2000/250x188/filters:focal(1711x680:2191x1160):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63259285/GettyImages_953179278.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/MG_klGwL_3NIwbbmACs2008LK9E=/0x0:3000x2000/500x375/filters:focal(1711x680:2191x1160):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63259285/GettyImages_953179278.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/XMLSaluG2-3vnnquXSTeB8h2TW8=/0x0:3000x2000/250x188/filters:focal(1711x680:2191x1160)/cdn.vox-cdn.com/uploads/chorus_image/image/63259285/GettyImages_953179278.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/9gGbRmReA81tISQjYYEkUwA4Te4=/0x0:3000x2000/500x375/filters:focal(1711x680:2191x1160)/cdn.vox-cdn.com/uploads/chorus_image/image/63259285/GettyImages_953179278.0.jpg 500w" sizes="250px" alt="" style="object-position: 65% 46%" data-upload-width="3000" src="https://cdn.vox-cdn.com/thumbor/SAKx38-Fqlh3pz5o6ZD2CPZKoNU=/0x0:3000x2000/1200x900/filters:focal(1711x680:2191x1160)/cdn.vox-cdn.com/uploads/chorus_image/image/63259285/GettyImages_953179278.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1553134774_8621_25810" data-cdata='{"image_id":63259285,"ratio":"standard"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/63259285/GettyImages_953179278.0.jpg"></noscript>

  </script>
</picture>

              
              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Canada is becoming a tech hub. Thanks, Donald Trump!</span>
            
              <span class="c-rock-list__entry-blurb">US companies are moving tech jobs to Canada rather than deal with Trump’s immigration policies.</span>
            
          </span>
        </a>
        
      </li>
    
      
        <li data-analytics-placement="sidebar:2">
      
        <a href="https://www.recode.net/2019/3/19/18256378/tech-worker-afford-buy-homes-san-francisco-facebook-google-uber-lyft-housing-crisis-programmers" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="18020419" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1553134774_8834_25813" data-cdata='{"image_id":63265031,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/87XzlewXV8mkomaq4UBQXkzR21s=/0x0:753x565/250x188/filters:focal(317x223:437x343):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63265031/san-francisco-golden-gate-bridge.0.1499504809.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/lZN2dyOGTt4BluOKszsIaOYqHDM=/0x0:753x565/500x375/filters:focal(317x223:437x343):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63265031/san-francisco-golden-gate-bridge.0.1499504809.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/aJKSov1V3Y5R_xhHDcpfQOngVxA=/0x0:753x565/250x188/filters:focal(317x223:437x343)/cdn.vox-cdn.com/uploads/chorus_image/image/63265031/san-francisco-golden-gate-bridge.0.1499504809.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/FVy-b8-d5QrMHN_d20TlltzTqWg=/0x0:753x565/500x375/filters:focal(317x223:437x343)/cdn.vox-cdn.com/uploads/chorus_image/image/63265031/san-francisco-golden-gate-bridge.0.1499504809.0.jpg 500w" sizes="250px" alt="" style="object-position: 50% 50%" data-upload-width="753" src="https://cdn.vox-cdn.com/thumbor/GBnDXm52UaDftPjBQq2-7xkb7QU=/0x0:753x565/1200x900/filters:focal(317x223:437x343)/cdn.vox-cdn.com/uploads/chorus_image/image/63265031/san-francisco-golden-gate-bridge.0.1499504809.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1553134774_6409_25812" data-cdata='{"image_id":63265031,"ratio":"standard"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/63265031/san-francisco-golden-gate-bridge.0.1499504809.0.jpg"></noscript>

  </script>
</picture>

              
              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Even tech workers can’t afford to buy homes in San Francisco </span>
            
              <span class="c-rock-list__entry-blurb">In tech’s capital, even programmers with six-figure salaries are struggling to afford studio apartments.</span>
            
          </span>
        </a>
        
      </li>
    
      
        <li data-analytics-placement="sidebar:3">
      
        <a href="https://www.recode.net/2019/3/20/18271386/instagram-shopping-discovery-amazon-weakness-checkout" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="18035427" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1553134774_499_25815" data-cdata='{"image_id":63268826,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/mjtuzSKH_nF6z9zkCMkjQaCgxs8=/0x0:6000x4000/250x188/filters:focal(2520x1520:3480x2480):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63268826/896524990.jpg.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/olKzESS7kJGcQJ154qFWVNxwDHA=/0x0:6000x4000/500x375/filters:focal(2520x1520:3480x2480):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63268826/896524990.jpg.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/g20Ks7q6O89v1Y6ytQflgjr59uo=/0x0:6000x4000/250x188/filters:focal(2520x1520:3480x2480)/cdn.vox-cdn.com/uploads/chorus_image/image/63268826/896524990.jpg.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/SPoc9Wb6yW02G8_En_qpdDrPqq8=/0x0:6000x4000/500x375/filters:focal(2520x1520:3480x2480)/cdn.vox-cdn.com/uploads/chorus_image/image/63268826/896524990.jpg.0.jpg 500w" sizes="250px" alt="" style="object-position: 50% 50%" data-upload-width="6000" src="https://cdn.vox-cdn.com/thumbor/B1c2OLxjTtGLVPQzcO36zufanKQ=/0x0:6000x4000/1200x900/filters:focal(2520x1520:3480x2480)/cdn.vox-cdn.com/uploads/chorus_image/image/63268826/896524990.jpg.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1553134774_4587_25814" data-cdata='{"image_id":63268826,"ratio":"standard"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/63268826/896524990.jpg.0.jpg"></noscript>

  </script>
</picture>

              
              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Instagram just took advantage of Amazon’s biggest weakness</span>
            
              <span class="c-rock-list__entry-blurb">Amazon’s failure in "discovery shopping" is Instagram’s opportunity, as its users can now shop inside the app.</span>
            
          </span>
        </a>
        
      </li>
    
      
        <li data-analytics-placement="sidebar:4">
      
        <a href="https://www.recode.net/2019/3/19/18272274/airbnb-valuation-common-stock-hoteltonight" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="18036315" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1553134774_1726_25817" data-cdata='{"image_id":63265784,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/dnxWcK1guKE5d86ik-CAcjKhjYw=/0x0:3000x1997/250x188/filters:focal(873x166:1353x646):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63265784/653433750.jpg.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/gP3qyCYY1HY7QW0urOaDJm_DS3g=/0x0:3000x1997/500x375/filters:focal(873x166:1353x646):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63265784/653433750.jpg.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/BID7-gWUiC4-w8yTMzPk5o3hsAw=/0x0:3000x1997/250x188/filters:focal(873x166:1353x646)/cdn.vox-cdn.com/uploads/chorus_image/image/63265784/653433750.jpg.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/bSqk0EqcJSvzpCTENLtZQrVlF_I=/0x0:3000x1997/500x375/filters:focal(873x166:1353x646)/cdn.vox-cdn.com/uploads/chorus_image/image/63265784/653433750.jpg.0.jpg 500w" sizes="250px" alt="" style="object-position: 37% 20%" data-upload-width="3000" src="https://cdn.vox-cdn.com/thumbor/bUZmk1zeOgV-CmIIv4CPi6MBZJU=/0x0:3000x1997/1200x900/filters:focal(873x166:1353x646)/cdn.vox-cdn.com/uploads/chorus_image/image/63265784/653433750.jpg.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1553134774_3926_25816" data-cdata='{"image_id":63265784,"ratio":"standard"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/63265784/653433750.jpg.0.jpg"></noscript>

  </script>
</picture>

              
              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Airbnb sold some common stock at a $35 billion valuation, but what is the company really worth?</span>
            
              <span class="c-rock-list__entry-blurb">The home-rental startup hasn’t raised money in two years, so every piece of information pre-IPO is revealing about the company.</span>
            
          </span>
        </a>
        
      </li>
    
      
        <li data-analytics-placement="sidebar:5">
      
        <a href="https://www.recode.net/2019/3/19/18271705/instagram-shopping-retail-direct-checkout-commerce" class="c-rock-list__link" data-analytics-link="trending" data-analytics-viewport="trending" data-chorus-optimize-id="18035746" data-chorus-optimize-module="entry-list">
          
            <div class="c-rock-list__image">
              
                <picture class="c-picture" data-chorus-optimize-field="main_image" data-cid="site/picture_element-1553134774_3711_25819" data-cdata='{"image_id":63261011,"ratio":"standard","dynamic_type":"picture","lazy":true}'>
  <script type="text/template-picture" style="display: none;">
    


  <source
    srcset="https://cdn.vox-cdn.com/thumbor/MIRQPupIMrjSQ-CP1BK3g_KLfFc=/0x0:3500x2334/250x188/filters:focal(1464x354:2024x914):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63261011/483340998.jpg.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/Kl_-YLFXkzczC2LNfZZ43dCK7ZY=/0x0:3500x2334/500x375/filters:focal(1464x354:2024x914):format(webp)/cdn.vox-cdn.com/uploads/chorus_image/image/63261011/483340998.jpg.0.jpg 500w"
    sizes="250px"
    type="image/webp"
  >


<img srcset="https://cdn.vox-cdn.com/thumbor/d4G6MIycyMZAIZArodL_hD2MPzU=/0x0:3500x2334/250x188/filters:focal(1464x354:2024x914)/cdn.vox-cdn.com/uploads/chorus_image/image/63261011/483340998.jpg.0.jpg 250w, https://cdn.vox-cdn.com/thumbor/NpNbzxJnSOuwsFYucdpW5q9roaQ=/0x0:3500x2334/500x375/filters:focal(1464x354:2024x914)/cdn.vox-cdn.com/uploads/chorus_image/image/63261011/483340998.jpg.0.jpg 500w" sizes="250px" alt="" style="object-position: 49% 27%" data-upload-width="3500" src="https://cdn.vox-cdn.com/thumbor/ynxurMHnAm5Gexb-VzT62RPlM7s=/0x0:3500x2334/1200x900/filters:focal(1464x354:2024x914)/cdn.vox-cdn.com/uploads/chorus_image/image/63261011/483340998.jpg.0.jpg" />

  </script>
  <script type="text/template-dynamic" style="display: none">
    
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1553134774_5533_25818" data-cdata='{"image_id":63261011,"ratio":"standard"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/63261011/483340998.jpg.0.jpg"></noscript>

  </script>
</picture>

              
              
            </div>
          
          <span class="c-rock-list__item--body">
            
            <span data-chorus-optimize-field="hed">Instagram will now let you buy products directly inside the app</span>
            
              <span class="c-rock-list__entry-blurb">No more clicking out to a retailer’s website.</span>
            
          </span>
        </a>
        
      </li>
    
    </ol>
    <div data-cid="site/entry_sponsorship/native_ad-zntuPL6MQPvkGDGczcXQGQ==">
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_latest"></div>
</div>

  </div>
  
</aside>

  <script type="text/javascript">concertAdsQueue.push(function() {ConcertAds.addVariable("trending_sidebar", ["true"])});</script>


      </div>
      <div class="u-desktop-only">
        <div class="c-newsletter_signup_box" id="newsletter-signup-short-form" data-newsletter-slug="recode_daily">
  <div class="c-newsletter_signup_box__main">
    
      <span class="c-newsletter_signup_box__icon">
        <svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 235.85 235.84"><title>recode_logomark</title><polygon points="181.01 172.83 162.21 154.03 198.25 118 162.06 81.81 180.86 63.01 235.85 118 181.01 172.83"/><polygon points="117.92 235.84 0 117.92 117.92 0 136.55 18.62 127.15 28.02 37.6 117.92 136.55 217.22 117.92 235.84" /></svg>
      </span>
    
    <h3 class="c-newsletter_signup_box__title">
      Recode Daily</span>
    </h3>
    
      <p class="c-newsletter_signup_box__blurb">Sign up for our Recode Daily newsletter to get the top tech and business news stories delivered to your inbox.</p>
    
    <form action="https://events.recode.net/newsletters/subscribe/" method="post" id="subForm" class="c-newsletter_signup_box--form <%= c-newsletter_signup_box--form__1" data-analytics-class="newsletter" data-analytics-placement="sidebar">
  
    <input id="field_daily_digest" name="daily_digest"value='1'
        type="hidden" />
  
  
  <div class="c-newsletter_signup_box--form__body">
    
      <label for="field_e">
        <span class="p-hidden-label">Your email</span>
        <input id="field_e" class="p-text-input" name="e" placeholder='Your email' type="email" />
        
      </label>
    
    <button type="submit" class="p-button">Subscribe</button>
  </div>
  
</form>

    
  </div>
  <div class="c-newsletter_signup_box__disclaimer">
    By signing up, you agree to our <a href="https://www.voxmedia.com/pages/privacy-policy">Privacy Policy</a> and European users agree to the data transfer policy.
    
  </div>
</div>

      </div>


<div id="sidebar-debugger-data" class="u-hidden-text">
  This Article has a component height of 294. The sidebar size is long.
</div>

    </div>
</div>

<div class="l-segment">
  <div class="OUTBRAIN" data-src="https://www.recode.net/2019/3/20/18273879/richard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" data-widget-id="AR_2" data-ob-template="" ></div>

<script type="text/javascript" charset="utf-8">
(function(){
  // load outbrain js
  function loadOutbrain(){
    var ref = document.querySelector("div.OUTBRAIN");

    var script = document.createElement('script');
    script.setAttribute('type','text/javascript');
    script.setAttribute('src', 'https://widgets.outbrain.com/outbrain.js');
    script.setAttribute('async', 'async');

    ref.appendChild(script);
  }

  // Disable on mobile and tablet screens
  // 880px is the upper bound for the `medium` breakpoint defined in UserAgent JS lib.
  var shouldDisable = false && screen.width <= 880;

  if (!shouldDisable) {
    // first, set a timeout to loadOutbrain, in case no ads load in 5s
    // (i.e., blocked). once an ad has loaded, create a new timeout that
    // will load outbrain if openmic doesn't get loaded in 2s
    //
    var adBlockerTimeoutId = setTimeout(loadOutbrain, 5000);
    document.body.addEventListener('first_ad_rendered', function(){
      clearTimeout(adBlockerTimeoutId);
      var outbrainTimeoutId = setTimeout(loadOutbrain, 2000);
      document.body.addEventListener('playlistRendered', function(){
        clearTimeout(outbrainTimeoutId);
      });
    });
  }
})();
</script>

</div>

<div class="l-sidebar-fixed l-segment">
  <div class="l-col__main">
    
  <div class="c-compact-river">
  
    <h2 class="p-breaker-head ">
      
      <span class="p-breaker-head__wrapper">The Latest</span>
    </h2>
  
  
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="18035427" data-chorus-optimize-module="entry-box" >
  
    <a href="https://www.recode.net/2019/3/20/18271386/instagram-shopping-discovery-amazon-weakness-checkout" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1553134775_5661_25820" data-cdata='{"image_id":63268826,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/63268826/896524990.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.recode.net/2019/3/20/18271386/instagram-shopping-discovery-amazon-weakness-checkout">Instagram just took advantage of Amazon’s biggest weakness</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Amazon’s failure in "discovery shopping" is Instagram’s opportunity, as its users can now shop inside the app.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1553134775_2938_25822" data-cdata='{"timestamp":null}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.recode.net/authors/jason-del-rey">Jason Del Rey</a>
      
    </span>
    
    
    
    
  
  
  
  <a data-entry-admin="18035427" data-cid="tools/entry_admin_button-1553134775_8526_25821" data-cdata='{"id":18035427}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="18037378" data-chorus-optimize-module="entry-box" >
  
    <a href="https://www.recode.net/2019/3/20/18273337/instagram-shopping-commerce-housing-bay-area-facebook-immigration-visa-canada-h1b-trump" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1553134775_529_25823" data-cdata='{"image_id":63268225,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/63268225/adidas-instagram.0.1467742174.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.recode.net/2019/3/20/18273337/instagram-shopping-commerce-housing-bay-area-facebook-immigration-visa-canada-h1b-trump">Recode Daily: Instagram makes a push into commerce</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">Plus: Canada welcomes foreign tech workers, Facebook’s issue of scale, and Kickstarter’s CEO resigns.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1553134775_2736_25825" data-cdata='{"timestamp":null}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.recode.net/authors/shirin-ghaffary">Shirin Ghaffary</a>
      
    </span>
    
    
    
    
  
  
  
  <a data-entry-admin="18037378" data-cid="tools/entry_admin_button-1553134775_5164_25824" data-cdata='{"id":18037378}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="18036315" data-chorus-optimize-module="entry-box" >
  
    <a href="https://www.recode.net/2019/3/19/18272274/airbnb-valuation-common-stock-hoteltonight" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1553134775_4161_25826" data-cdata='{"image_id":63265784,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/63265784/653433750.jpg.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.recode.net/2019/3/19/18272274/airbnb-valuation-common-stock-hoteltonight">Airbnb sold some common stock at a $35 billion valuation, but what is the company really worth?</a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">The home-rental startup hasn’t raised money in two years, so every piece of information pre-IPO is revealing about the company.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1553134775_876_25828" data-cdata='{"timestamp":null}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.recode.net/authors/theodore-schleifer">Theodore Schleifer</a>
      
    </span>
    
    
    
    
  
  
  
  <a data-entry-admin="18036315" data-cid="tools/entry_admin_button-1553134775_7156_25827" data-cdata='{"id":18036315}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
    <div class="c-compact-river__entry ">
      <div class="c-entry-box--compact c-entry-box--compact--article" data-chorus-optimize-id="18020419" data-chorus-optimize-module="entry-box" >
  
    <a href="https://www.recode.net/2019/3/19/18256378/tech-worker-afford-buy-homes-san-francisco-facebook-google-uber-lyft-housing-crisis-programmers" class="c-entry-box--compact__image-wrapper"  data-analytics-link="article:image">
      
        <div class="c-entry-box--compact__image">
          
<img class="c-dynamic-image " alt="" data-chorus-optimize-field="main_image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs" data-cid="site/dynamic_size_image-1553134775_5426_25829" data-cdata='{"image_id":63265031,"ratio":"*"}'>
<noscript><img alt="" src="https://cdn.vox-cdn.com/uploads/chorus_image/image/63265031/san-francisco-golden-gate-bridge.0.1499504809.0.jpg"></noscript>

        </div>
      
      
      
    </a>
  
  <div class="c-entry-box--compact__body">
    
    
    
    <h2 class="c-entry-box--compact__title"><a data-chorus-optimize-field="hed" data-analytics-link="article" href="https://www.recode.net/2019/3/19/18256378/tech-worker-afford-buy-homes-san-francisco-facebook-google-uber-lyft-housing-crisis-programmers">Even tech workers can’t afford to buy homes in San Francisco </a></h2>
    
      <p class="p-dek c-entry-box--compact__dek" data-chorus-optimize-field="dek">In tech’s capital, even programmers with six-figure salaries are struggling to afford studio apartments.</p>
    
    
      
        <div class="c-byline" data-cid="site/byline-1553134775_2689_25831" data-cdata='{"timestamp":null}'>
  
    By
    <span class="c-byline__item">
      
        
        <a href="https://www.recode.net/authors/shirin-ghaffary">Shirin Ghaffary</a>
      
    </span>
    
    
    
    
  
  
  
  <a data-entry-admin="18020419" data-cid="tools/entry_admin_button-1553134775_1785_25830" data-cdata='{"id":18020419}'></a>

</div>

      
    
    
    

    
    
  </div>

  

  
</div>

    </div>
    
  
  <div data-cid="site/entry_sponsorship/native_ad-F9m0XT4Vymh6X3ZuO+u5hg==">
  <div class="m-native_ad_unit dynamic-native-ad-native_ad_ymal_link"></div>
</div>

</div>


  </div>
    <div class="l-col__sidebar" id="comments-sidebar" data-analytics-placement="sidebar">
      
    </div>
</div>

  </section>
</section>



    <footer class="c-footer c-footer__partner" role="contentinfo">
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section-links">
      <a rel="nofollow" href="/" class="c-footer__logo-link">
        
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 823.4 203.2" enable-background="new 0 0 823.4 203.2" xml:space="preserve">
<path fill="#EE2C24" d="M84.8,90V49c-18,0-30.7,7.6-38,22.8v-20H4.6v148.1h45v-72.4c0-27.9,5.9-37.4,34.1-37.4H84.8z"/>
<path fill="#EE2C24" d="M823.4,137c0-54.5-31.9-88-78.5-88c-19.9,0-39.2,8.2-54,22.9c-7.9,7.9-13.8,17.1-17.6,27.2V4.2h-44.5v63.9
	C618.8,55.1,604.7,49,586.4,49c-19.1,0-36.3,7-50.4,20.8c-10.2,9.8-17.3,21.3-21,34.1c-3.8-12.5-10.8-24.2-20.8-33.7
	c-14.7-13.9-33-21.3-54.3-21.3c-19.9,0-39.3,8.2-54,22.9c-7.9,7.9-13.9,17.2-17.7,27.4C355.4,66.6,329.6,49,295.2,49
	c-15.5,0-29.3,4.2-41.5,12.5l-21.2,51.3c-8.1-40-36.9-63.8-76.1-63.8c-19.9,0-39.2,8.2-54,22.9C87.9,86.3,80,105.1,80,125.5
	c0,20.7,7.4,39.2,21.5,54.2c15,15.8,33,23.4,55.3,23.4c16.7,0,31.2-4.1,43.3-12.1l14-34h-33.6c-6.5,5.7-13.6,8.2-22.3,8.2
	c-18.8,0-30-8.2-33.8-23.7h96.2c2.9,14.2,9.5,27.3,19.9,38.2c15,15.8,32.9,23.4,55.2,23.4c33.5,0,60.4-18.5,72.6-49.8
	c3.6,9.7,9.2,18.5,16.6,26.3c15,15.8,33,23.5,55.4,23.5c22.1,0,40.7-7.9,55.7-22.9c9.1-9.1,15.4-19.5,18.8-31.4
	c4,14,11.8,26.3,23.3,36.6c13.2,11.8,29,17.7,47.3,17.7c18,0,31.5-4.8,44.7-17.7v14.4h43.1v-47c3.6,9.8,9.2,18.9,16.8,26.9
	c15,15.8,33,23.4,55.3,23.4c32.7,0,57-15.5,71.1-46.1h-47.4c-6.5,5.7-13.6,8.2-22.3,8.2c-18.8,0-30-8.2-33.8-23.7h110.4V137z
	 M123.1,111.1c3-13.9,15.8-23.2,33.8-23.2c17.2,0,29.4,8.2,34.6,23.2H123.1z M324.6,147.1c-7.1,9.5-16.6,14.4-28.3,14.4
	c-20.7,0-34.8-13.9-34.8-36.2c0-20.1,14.1-34.8,33.5-34.8c14.1,0,24.2,5.4,30.2,15.5H366c-1.7,6.3-2.5,12.8-2.5,19.6
	c0,7.4,1,14.6,2.9,21.5H324.6z M440.7,163.2c-19.3,0-35.6-16.5-35.6-37c0-20.7,16-37.3,35.6-37.3c19.6,0,35.6,16.5,35.6,37.3
	C476.3,146.7,460.3,163.2,440.7,163.2 M595.4,163.2c-22.7,0-39-16-39-37c0-20.2,16.3-37.3,37.3-37.3c20.7,0,36.7,16.3,36.7,37.8
	C630.5,147.5,614.5,163.2,595.4,163.2 M711.7,111.1c3-13.9,15.8-23.2,33.8-23.2c17.2,0,29.4,8.2,34.6,23.2H711.7z"/>
</svg>



        
        <span class="u-hidden-text">Chorus</span>
      </a>

      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/terms-of-use">Terms of Use</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/privacy-policy">Privacy Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/cookie-policy">Cookie Policy</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/legal/gdpr-commitment">GDPR Commitment</a></li>
        
          <li><a rel="nofollow" href="https://www.voxmedia.com/communications-preferences">Communications Preferences</a></li>
        
      </ul>
      <ul class="u-list-dot-sep">
        
          <li><a rel="nofollow" href="/contact">Contact</a></li>
        
          <li><a rel="nofollow" href="/contact#tip">Send Us a Tip</a></li>
        
          <li><a rel="nofollow" href="/masthead">Masthead</a></li>
        
          <li><a rel="nofollow" href="http://conferences.voxmedia.com/sponsorships">Sponsorships</a></li>
        
          <li><a rel="nofollow" href="/podcasts/">Podcasts</a></li>
        
          <li><a rel="nofollow" href="http://conferences.voxmedia.com/newsletters/subscribe">Newsletters</a></li>
        
          <li><a rel="nofollow" href="https://www.recode.net/rss/current">RSS</a></li>
        
      </ul>
      
    </div>

    <div class="c-footer__section c-footer__section-vox">
      
        <a rel="nofollow" class="c-footer__network-logo u-block" href="http://www.theverge.com">
      
      
        <div class="c-footer__network-logo u-block">
          
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 486.945 80" enable-background="new 0 0 486.945 80" xml:space="preserve">
<path fill="#FFFFFF" d="M110,7.002v64c0,2.421-0.543,5.014-2.408,6.998H156V53.7c-3.359,1.541-7.5,2.302-11.5,2.302H134V48h5.5
	c3,0,5.652,0.29,8.5,1.5v-21c-2.848,1.208-5.5,1.5-8.5,1.5l-5.5,0.002V21h10.5c4,0,8.141,0.757,11.5,2.3V0.002h-48.5
	C109.365,1.62,110,4.58,110,7.002z M81,30H68v-8h1.014c2.74,0,5.918,0.443,7.986,1.542V0.002H43.021V78H70.5
	c-1.864-1.618-2.5-4.578-2.5-7V49h13v22c0,2.422-0.636,5.382-2.5,7H106V0.002L81,0V30z M0,23.542C2.193,22.443,5.372,22,8.111,22H14
	v49c0,2.422-0.635,5.382-2.5,7H39V0L0,0.002V23.542z M421.973,61.754V30H392.05c-1.533,0-3.29-0.147-5.05-0.7v19.4
	c1.761-0.549,3.517-0.7,5.05-0.7H400v6c-0.985,0.883-3.126,1.371-5.317,1.371c-9.1,0-15.783-7.179-15.783-15.871
	c0-8.696,6.5-16.5,15.6-16.5c5.5,0,11.705,1.802,18.5,5.008V0c0,0-11.294,0-20,0c-21.59,0-38.8,16.712-38.8,39.303
	C354.2,61.424,371.531,80,394,80c12.383,0,23.916-5.038,29.946-11.202C422.742,66.596,421.973,64.396,421.973,61.754z M460.5,21
	c4,0,8.141,0.757,11.5,2.3V0.002h-48.5c1.865,1.618,2.5,4.578,2.5,7v64c0,2.421-0.543,5.014-2.408,6.998H472V53.7
	c-3.359,1.541-7.5,2.302-11.5,2.302H450V48h5.5c3,0,5.652,0.29,8.5,1.5v-21c-2.848,1.208-5.5,1.5-8.5,1.5l-5.5,0.002V21H460.5z
	 M344.5,42.8c4.164-4.599,6.7-10.632,6.7-16.766c0-17.966-13.379-26.027-27.733-26.025l-30.955-0.006
	c1.857,1.611,2.493,4.55,2.499,6.965L295,71c0,2.41-0.645,5.028-2.5,7h29.791c-1.865-1.972-2.291-4.716-2.291-7V55.125
	c8.547,1.625,14.234,9.558,14.234,15.908c0,2.41-0.568,4.995-2.428,6.967h29.715c-1.865-1.972-2.347-4.824-2.521-7.228
	C358,57,353.266,47.291,344.5,42.8z M320,35.1V20.9c4,0,9.1,1.1,9.1,7.1S324,35.1,320,35.1z M211,43l-8-22h12l8-21h-56
	c1.756,1.765,3.391,3.744,4.598,6.058L202.58,78h16.918L245,18v53c-0.016,2.484-0.635,5.382-2.5,7H291V53.7
	c-3.321,1.543-7.5,3.3-11.5,3.3H269v-9h5.5c3,0,5.65,0.292,8.5,1.5v-21c-2.85,1.209-5.5,1.5-8.5,1.5H269v-8h10.5
	c4,0,8.179,0.759,11.5,2.3V0.002L227,0L211,43z"/>
</svg>


        </div>
      
      
        </a>
      
      
        <p>A Verge affiliate site</p>
      
      
        <a rel="nofollow" class="u-block" href="https://www.voxmedia.com"><span class="u-hidden-text">Vox Media</span><svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewbox="-147 464.2 484 79.5" class="c-footer__vox-logo"><g><path fill="#4E4E50" class="vox-media-logo-text" d="M-133.2 498l9.9 29 6.4-19.2c1.1-3.3 2.1-6.6 3-9.4h13.3l-13.2 32.4c-2.1 5.3-3.4 8.4-4.6 12l-10 .6-13.2-32c-1.6-4-3.6-9-5.4-12.9l13.8-.5zm38.8 23.6c0-14 9.3-24.4 23.2-24.4 13.3 0 22.1 9.8 22.1 22.1 0 14-9.4 24.4-23.2 24.4-13.4.1-22.1-9.8-22.1-22.1zm33-.9c0-8.4-4.3-13.6-10.3-13.6-6.4 0-10.5 6-10.5 13.2 0 8.4 4.3 13.6 10.3 13.6 6.4 0 10.5-6 10.5-13.2zm19.2 21.9l15.3-22.7-6-8.8-8.6-12.7 13.9-.5 9.1 14.2 3.1-5.3c1.6-2.6 3.8-6.1 5.4-8.6H3.7l-14.6 21.9 5.4 7.9c2.5 3.8 6.8 10.3 9.6 14.4l-14 .5-9.3-15.1-2.9 4.7c-1.4 2.3-4.4 7.2-6.1 9.8h-14v.3zm79.4-15.2l1.9-13.9c.6-4 1.6-12 1.8-15.3l9.6-.4c1.1 2.5 2.7 6.1 4 8.9l8.2 18.2 8-18.5c1.2-2.7 2.6-6 3.7-8.5h9.3c.4 3.7 1.4 11.5 2 15.6l2 13.9c.6 4.1 1.8 11.9 2.5 15.2l-12.4.5c-.1-1.8-.7-7.1-1.1-9.6l-1.8-14c-3.1 7.7-8.6 21.4-9.4 23.6l-6.6.3-9.5-23.3-1.5 13.5c-.3 2.5-.8 7.3-.8 9.1H34.7c.7-3.3 1.9-11.2 2.5-15.3zm96.1 15.5c-4.2-.3-9.3-.3-14.2-.3-5.5 0-11.5.1-16.2.3.3-3 .4-11.3.4-15.4v-14c0-4-.1-12.5-.4-15.6 4.6.2 9.6.3 15.3.3 5.2 0 10-.1 14.3-.3-.3 3.1-.5 6.2-.5 10-3.2-.1-6.4-.1-10.3-.1-1.9 0-4 0-5.8.1-.1.9-.1 2.2-.1 2.8v4.9l13.7-.1c-.1 2.6-.2 5.5-.2 8.8h-13.5v5.7c0 .7 0 2 .1 2.9 1.8 0 3.9.1 5.8.1 4.5 0 8.3-.1 12-.2-.2 3.2-.4 6.2-.4 10.1zm30-.3h-16.6c.3-3 .4-11.1.4-15.2v-13.9c0-4-.1-12-.4-15.1 2.3 0 7.9-.4 14.9-.4 16.7 0 26 8 26 21.5 0 14.2-9.5 23.1-24.3 23.1zm-.2-35c-1.3 0-2.1.1-3.1.2-.1.8-.1 2.1-.1 2.8v19.6c0 .8 0 1.7.1 2.6 1 .1 1.8.2 3.3.2 8.4 0 12-5.5 12-13-.1-7.9-4.7-12.4-12.2-12.4zm37.2 35c.3-3 .4-11.1.4-15.2v-13.9c0-4-.1-12.2-.4-15.2 2.5 0 11.3-.1 13.4-.3-.2 1.8-.3 6.9-.3 9.3v26.2c0 2.4.1 7.3.3 9.1h-13.4zm38.1-32.2c2.2-5.2 3.7-8.5 4.9-12l10.1-.6 13.8 32c1.6 3.9 4 9 5.8 12.9l-13.4.5-3.4-8.4h-15.4c-.8 2.1-2.6 7.1-3 7.9h-13.1l13.7-32.3zm4.9 16.5h10.1l-5.1-13.7-5 13.7z"></path><path fill="#F6A01A" d="M337 464.2V498l-30-16.9 30-16.9z"></path><path fill="#FBE346" d="M276.9 464.2V498l30.1-16.9-30.1-16.9z"></path><path fill="#F47B20" d="M307 481.1V515l30-17-30-16.9z"></path><path fill="#F8CC15" d="M307 481.1V515l-30.1-17 30.1-16.9z"></path></g></svg></a>
      

      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://www.voxmedia.com/vox-advertising">Advertise with us</a>
      
        <a rel="nofollow" class="u-block c-footer__corporate-link" href="https://jobs.voxmedia.com">Jobs @ Vox Media</a>
      
    </div>
  </div>
  <div class="l-wrapper c-footer__wrapper">
    <div class="c-footer__section c-footer__section--status">
      <div class="c-footer__status">
        <span id="status_io" class="m-footer__bottom__status">
  All Systems Operational
  <a href="http://status.voxmedia.com" rel="nofollow" target="_blank">Check out our status page for more details.</a>
</span>

      </div>
    </div>
    <div class="c-footer__section c-footer__section--copyright">
      
        2018 Vox Media, Inc. All Rights Reserved
      
    </div>
  </div>
</footer>

    <div class="c-tab-bar " data-cid="site/tab_bar/index-1553134775_6266_25833" data-cdata="{}">
  <a href="/" class="c-tab-bar__logo">
    
      
  <svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 823.4 203.2" enable-background="new 0 0 823.4 203.2" xml:space="preserve">
<path fill="#EE2C24" d="M84.8,90V49c-18,0-30.7,7.6-38,22.8v-20H4.6v148.1h45v-72.4c0-27.9,5.9-37.4,34.1-37.4H84.8z"></path>
<path fill="#EE2C24" d="M823.4,137c0-54.5-31.9-88-78.5-88c-19.9,0-39.2,8.2-54,22.9c-7.9,7.9-13.8,17.1-17.6,27.2V4.2h-44.5v63.9
	C618.8,55.1,604.7,49,586.4,49c-19.1,0-36.3,7-50.4,20.8c-10.2,9.8-17.3,21.3-21,34.1c-3.8-12.5-10.8-24.2-20.8-33.7
	c-14.7-13.9-33-21.3-54.3-21.3c-19.9,0-39.3,8.2-54,22.9c-7.9,7.9-13.9,17.2-17.7,27.4C355.4,66.6,329.6,49,295.2,49
	c-15.5,0-29.3,4.2-41.5,12.5l-21.2,51.3c-8.1-40-36.9-63.8-76.1-63.8c-19.9,0-39.2,8.2-54,22.9C87.9,86.3,80,105.1,80,125.5
	c0,20.7,7.4,39.2,21.5,54.2c15,15.8,33,23.4,55.3,23.4c16.7,0,31.2-4.1,43.3-12.1l14-34h-33.6c-6.5,5.7-13.6,8.2-22.3,8.2
	c-18.8,0-30-8.2-33.8-23.7h96.2c2.9,14.2,9.5,27.3,19.9,38.2c15,15.8,32.9,23.4,55.2,23.4c33.5,0,60.4-18.5,72.6-49.8
	c3.6,9.7,9.2,18.5,16.6,26.3c15,15.8,33,23.5,55.4,23.5c22.1,0,40.7-7.9,55.7-22.9c9.1-9.1,15.4-19.5,18.8-31.4
	c4,14,11.8,26.3,23.3,36.6c13.2,11.8,29,17.7,47.3,17.7c18,0,31.5-4.8,44.7-17.7v14.4h43.1v-47c3.6,9.8,9.2,18.9,16.8,26.9
	c15,15.8,33,23.4,55.3,23.4c32.7,0,57-15.5,71.1-46.1h-47.4c-6.5,5.7-13.6,8.2-22.3,8.2c-18.8,0-30-8.2-33.8-23.7h110.4V137z
	 M123.1,111.1c3-13.9,15.8-23.2,33.8-23.2c17.2,0,29.4,8.2,34.6,23.2H123.1z M324.6,147.1c-7.1,9.5-16.6,14.4-28.3,14.4
	c-20.7,0-34.8-13.9-34.8-36.2c0-20.1,14.1-34.8,33.5-34.8c14.1,0,24.2,5.4,30.2,15.5H366c-1.7,6.3-2.5,12.8-2.5,19.6
	c0,7.4,1,14.6,2.9,21.5H324.6z M440.7,163.2c-19.3,0-35.6-16.5-35.6-37c0-20.7,16-37.3,35.6-37.3c19.6,0,35.6,16.5,35.6,37.3
	C476.3,146.7,460.3,163.2,440.7,163.2 M595.4,163.2c-22.7,0-39-16-39-37c0-20.2,16.3-37.3,37.3-37.3c20.7,0,36.7,16.3,36.7,37.8
	C630.5,147.5,614.5,163.2,595.4,163.2 M711.7,111.1c3-13.9,15.8-23.2,33.8-23.2c17.2,0,29.4,8.2,34.6,23.2H711.7z"></path>
</svg>



    
    
  </a>
  <div class="c-social-buttons" data-analytics-placement="sticky" data-cid="site/social_buttons_list-1553134775_3794_25832" data-cdata='{"entry_id":18037920,"services":["twitter","facebook"],"base_url":"https://www.recode.net/2019/3/20/18273879/richard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast"}'>
  
    
      <a class="c-social-buttons__item c-social-buttons__twitter" href="https://twitter.com/intent/tweet?counturl=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast&amp;text=If+you+want+to+fix+San+Francisco%2C+don%E2%80%99t+blame+the+NIMBYs+%E2%80%94+tax+the+rich%2C+says+Berkeley%E2%80%99s+Richard+Walker&amp;url=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast&amp;via=Recode" data-analytics-social="twitter">
        <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-twitter"></use></svg>
        <span class="c-social-buttons__text">
          tweet
        </span>
      </a>
    
      <a class="c-social-buttons__item c-social-buttons__facebook" href="https://www.facebook.com/sharer/sharer.php?text=If+you+want+to+fix+San+Francisco%2C+don%E2%80%99t+blame+the+NIMBYs+%E2%80%94+tax+the+rich%2C+says+Berkeley%E2%80%99s+Richard+Walker&amp;u=https%3A%2F%2Fwww.recode.net%2F2019%2F3%2F20%2F18273879%2Frichard-walker-san-francisco-bay-area-homelessness-nimby-taxes-marginal-kara-swisher-decode-podcast" data-analytics-social="facebook">
        <svg class="p-svg-icon c-social-buttons__svg"><use xlink:href="#icon-facebook"></use></svg>
        <span class="c-social-buttons__text">
          share
        </span>
      </a>
    
  
</div>

  <span class="c-tab-bar__sponsorship"></span>
  
</div>

  </div>

      <script src="https://cdn.vox-cdn.com/packs/chorus-d4c675556bdd77a4f1df.js" async integrity="sha256-P6MOcOYvrKP6WHmcJA7qhNFw3/u33ydRvUbrSA4yVzI= sha384-0YqGYl3N5xR/cRRznDD9OONJ/rfRaI2OZuO0hKNA/nxvhO+OzLC5qq6KapbZx9vi" crossorigin="anonymous"></script>
  

      <!-- Phonograph -->

    <script src="https://phonograph2.voxmedia.com/pickup.js?v=1529075019264" id="phonograph-pickup" async="async" defer="defer"></script>

    <script>
      var phonographEvents = phonographEvents || [];
      (function() {
        var continent = document.cookie.match(/_chorus_geoip_continent=([^;]+)/i) || [];
        var data = { 'Page Title':document.title, 'GA Track Prefix':'t1.', 'geoip_continent': continent[1] };
        var dataLayer = window.dataLayer || [];
        dataLayer
          .filter(function(m) { return !!m['Network'] })
          .forEach(function(m) {
            Object.keys(m).forEach(function(k) { data[k] = m[k] });
          });

        var userid = data['Logged in Status'];
        data['User ID'] = (typeof userid === 'number') ? userid : null;
        phonographEvents.push(['pageload', data]);
      })();
    </script>
  <!-- End Phonograph -->

    
    
    <script>
  (function(a,c,d,e){if(!a[c]){var b=a[c]={};b[d]=[];b[e]=function(a){b[d].push(a)}}})(window,'Scroll','_q','do');
  Scroll.config = {
    detected: false
  };
</script>
<script src="https://static.scroll.com/js/scroll.js" async="async"></script>

    
</body></html>

